On Thu, 2018-02-01 at 18:15 +0200, Stanislav Nijnikov wrote:
> +enum ufs_desc_param_size {
> +     UFS_PARAM_BYTE_SIZE     = 1,
> +     UFS_PARAM_WORD_SIZE     = 2,
> +     UFS_PARAM_DWORD_SIZE    = 4,
> +     UFS_PARAM_QWORD_SIZE    = 8,
> +};

Please do not copy bad naming choices from the Windows kernel into the Linux
kernel. Using names like WORD / DWORD / QWORD is much less readable than using
the numeric constants 2, 4, 8. Hence my proposal to leave out the above enum
completely.

Thanks,

Bart.

Reply via email to