Messages by Date
-
2026/07/07
Re: [PATCH v3 11/17] rv: Prevent unintentional tracepoints during KUnit tests
Nam Cao
-
2026/07/06
Re: [PATCH v3 09/17] rv: Add KUnit tests for some DA/HA monitors
Nam Cao
-
2026/07/06
Re: [PATCH 0/4] tracing: add ref_trace_final_put tracing
Eugene Mavick
-
2026/07/06
[PATCH net-next] net/tcp: Add explicit tracepoint for tcp_syn_ack_timeout()
Emil Tsalapatis
-
2026/07/06
Re: [PATCH v8 13/46] KVM: guest_memfd: Add base support for KVM_SET_MEMORY_ATTRIBUTES2
Suzuki K Poulose
-
2026/07/06
Re: [PATCH] tracing/user_events: fix use-after-free of enabler in user_event_mm_dup()
Michael Bommarito
-
2026/07/06
Re: [PATCH] tracing/user_events: fix use-after-free of enabler in user_event_mm_dup()
Steven Rostedt
-
2026/07/06
Re: [PATCH v5 3/9] mm: use enum migrate_reason instead of int for migration reason parameters
David Hildenbrand (Arm)
-
2026/07/06
[PATCH bpf-next 2/2] uprobes: Switch uretprobes_srcu to SRCU-fast-updown
Puranjay Mohan
-
2026/07/06
Re: [PATCH v8 13/46] KVM: guest_memfd: Add base support for KVM_SET_MEMORY_ATTRIBUTES2
Ackerley Tng
-
2026/07/06
[PATCH bpf-next 0/2] uprobes: Switch uretprobes_srcu to SRCU-fast-updown
Puranjay Mohan
-
2026/07/06
Re: [PATCH bpf-next 1/2] srcu: Add lock guard for srcu_fast_updown flavor
Paul E. McKenney
-
2026/07/06
[PATCH bpf-next 1/2] srcu: Add lock guard for srcu_fast_updown flavor
Puranjay Mohan
-
2026/07/06
Re: [PATCH 2/2] tracing/synthetic: Free type string on error path
Steven Rostedt
-
2026/07/06
Re: [PATCH 1/2] soc: qcom: geni-se: trace: Add trace event support for GENI SE registers dump
Steven Rostedt
-
2026/07/06
Re: [PATCH] x86/stacktrace: Mark arch_stack_walk() and unwinder functions notrace
Steven Rostedt
-
2026/07/06
Re: [PATCH v10 6/6] selftests/mm: add hwpoison-panic destructive test
Mike Rapoport
-
2026/07/06
Re: [PATCH v10 6/6] selftests/mm: add hwpoison-panic destructive test
Breno Leitao
-
2026/07/06
Re: [PATCH 2/2] spi: qcom-geni: add GENI SE registers trace event on error paths
Konrad Dybcio
-
2026/07/06
Re: [PATCH 3/3] rv/reactors: add KUnit tests for reactor_panic
Gabriele Monaco
-
2026/07/06
Re: [PATCH 3/3] rv/reactors: add KUnit tests for reactor_panic
Gabriele Monaco
-
2026/07/06
Re: [PATCH] ufs: core: tracing: Do not dereference pointers in TP_printk()
Bart Van Assche
-
2026/07/06
Re: [PATCH 1/4] tracing: add ref_trace_final_put tracepoint
Steven Rostedt
-
2026/07/06
Re: [PATCH v2 2/2] signal: make send_signal_locked() take const siginfo
Oleg Nesterov
-
2026/07/06
Re: [PATCH 2/3] rv/reactors: add KUnit tests for reactor_printk
Gabriele Monaco
-
2026/07/06
Re: [PATCH 1/3] rv/reactors: fix lockdep "Invalid wait context" in rv_react()
Gabriele Monaco
-
2026/07/06
Re: [PATCH 1/4] tracing: add ref_trace_final_put tracepoint
Steven Rostedt
-
2026/07/06
Re: [PATCH v2 1/2] signal: avoid shared siginfo namespace rewrites
Christian Brauner
-
2026/07/06
Re: [PATCH v3 04/11] arm64/mm: Add set_memory_device() and set_memory_normal()
Thierry Reding
-
2026/07/06
Re: [PATCH v10 2/6] mm/memory-failure: surface unhandlable kernel pages as -ENOTRECOVERABLE
Miaohe Lin
-
2026/07/06
Re: [PATCH v2 2/2] signal: make send_signal_locked() take const siginfo
Bradley Morgan
-
2026/07/06
Re: [PATCH v2 2/2] signal: make send_signal_locked() take const siginfo
Christian Brauner
-
2026/07/06
[PATCH 0/2] Add trace event support for GENI SE registers dump
Praveen Talari
-
2026/07/06
[PATCH 2/2] spi: qcom-geni: add GENI SE registers trace event on error paths
Praveen Talari
-
2026/07/06
[PATCH 1/2] soc: qcom: geni-se: trace: Add trace event support for GENI SE registers dump
Praveen Talari
-
2026/07/06
Re: [PATCH 2/4] refcount: add ref_trace_final_put tracepoint
Usama Arif
-
2026/07/06
[PATCH] x86/stacktrace: Mark arch_stack_walk() and unwinder functions notrace
Yuanhe Shu
-
2026/07/06
[RFC 0/3] arm64: kprobes: Fix single-step fault and reentry handling
Pu Hu
-
2026/07/06
[RFC 2/3] arm64: kprobes: Allow reentering kprobes while single-stepping
Pu Hu
-
2026/07/06
[RFC 1/3] arm64: kprobes: Do not handle non-XOL faults as kprobe faults
Pu Hu
-
2026/07/06
[PATCH 3/4] percpu-refcount: add ref_trace_final_put trace
Eugene Mavick
-
2026/07/06
[PATCH 4/4] kunit: add test for ref_trace_final_put
Eugene Mavick
-
2026/07/06
[PATCH 1/4] tracing: add ref_trace_final_put tracepoint
Eugene Mavick
-
2026/07/06
[RFC 3/3] selftests/kprobes: Add kprobe stress test for page fault handling
Pu Hu
-
2026/07/06
[PATCH 4/4] kunit: add test for ref_trace_final_put
Eugene Mavick
-
2026/07/06
[PATCH 2/4] refcount: add ref_trace_final_put tracepoint
Eugene Mavick
-
2026/07/06
[PATCH 0/4] tracing: add ref_trace_final_put tracing
Eugene Mavick
-
2026/07/06
[PATCH 2/4] refcount: add ref_trace_final_put tracepoint
Eugene Mavick
-
2026/07/06
[PATCH 3/4] percpu-refcount: add ref_trace_final_put trace
Eugene Mavick
-
2026/07/06
Re: [RFC PATCH v4 0/3] trace: stack trace deduplication for ftrace ring buffer
Li Pengfei
-
2026/07/06
[PATCH 3/4] percpu-refcount: add ref_trace_final_put trace
Eugene Mavick
-
2026/07/06
[PATCH 2/4] refcount: add ref_trace_final_put tracepoint
Eugene Mavick
-
2026/07/06
[PATCH 0/4] tracing: add ref_trace_final_put tracing
Eugene Mavick
-
2026/07/06
[PATCH 1/4] tracing: add ref_trace_final_put tracepoint
Eugene Mavick
-
2026/07/05
[PATCH] trace: use strscpy() instead of strcpy() in trace_sched_switch
Po-Sheng Lin
-
2026/07/05
Re: [RFC] xdp: add device context to bpf_xdp_link_attach_failed tracepoint
Leon Hwang
-
2026/07/05
[PATCH] rtla: Also link in ctype.c
Bastian Blank
-
2026/07/04
Re: [RFC] xdp: add device context to bpf_xdp_link_attach_failed tracepoint
Masashi Honma
-
2026/07/04
[PATCH 0/4] tracing: add ref_trace_final_put tracing
Eugene Mavick via B4 Relay
-
2026/07/04
[PATCH 1/4] tracing: add ref_trace_final_put tracepoint
Eugene Mavick via B4 Relay
-
2026/07/04
[PATCH 4/4] kunit: add test for ref_trace_final_put
Eugene Mavick via B4 Relay
-
2026/07/04
[PATCH 3/4] percpu-refcount: add ref_trace_final_put trace
Eugene Mavick via B4 Relay
-
2026/07/04
[PATCH 2/4] refcount: add ref_trace_final_put tracepoint
Eugene Mavick via B4 Relay
-
2026/07/04
Re: [PATCH v8 13/46] KVM: guest_memfd: Add base support for KVM_SET_MEMORY_ATTRIBUTES2
Suzuki K Poulose
-
2026/07/04
Re: [RFC 0/2] arm64: kprobes: Fix single-step fault and reentry handling
Google
-
2026/07/04
Re: [RFC] xdp: add device context to bpf_xdp_link_attach_failed tracepoint
Leon Hwang
-
2026/07/04
Re: [PATCH v10 6/6] selftests/mm: add hwpoison-panic destructive test
Mike Rapoport
-
2026/07/03
Re: [RFC] xdp: add device context to bpf_xdp_link_attach_failed tracepoint
Masashi Honma
-
2026/07/03
Re: tracing: Cleanup event_enable_trigger_parse() by using __free()
Steven Rostedt
-
2026/07/03
Re: tracing: Cleanup event_enable_trigger_parse() by using __free()
Markus Elfring
-
2026/07/03
Re: [PATCH] tracing: Cleanup event_enable_trigger_parse() by using __free()
Steven Rostedt
-
2026/07/03
Re: [PATCH] tracing: Cleanup event_enable_trigger_parse() by using __free()
Markus Elfring
-
2026/07/03
Re: [PATCH v3 06/11] mm/cma: Allow dynamically creating CMA areas
David Hildenbrand (Arm)
-
2026/07/03
Re: [PATCH v3 04/11] arm64/mm: Add set_memory_device() and set_memory_normal()
Will Deacon
-
2026/07/03
Re: [syzbot] [trace?] [usb?] general protection fault in mas_start (2)
Oleg Nesterov
-
2026/07/03
Re: [PATCH] tracing: make tracepoint_printk static as not exported
Ben Dooks
-
2026/07/03
[syzbot] [trace?] [usb?] general protection fault in mas_start (2)
syzbot
-
2026/07/03
Re: [PATCH] tracing: Cleanup event_enable_trigger_parse() by using __free()
Steven Rostedt
-
2026/07/03
Re: [RFC PATCH 1/1] psi: Introduce in-kernel PSI auto monitor feature
Pintu Kumar Agarwal
-
2026/07/03
[PATCH v2 2/2] i2c: qcom-geni: Add trace events for Qualcomm GENI I2C driver
Praveen Talari
-
2026/07/03
[PATCH v2 1/2] i2c: qcom-geni: trace: Add trace events for Qualcomm GENI I2C
Praveen Talari
-
2026/07/03
[PATCH v2 0/2] Add trace events for Qualcomm GENI I2C drivers
Praveen Talari
-
2026/07/03
Re: [PATCH 04/30] mm: introduce and use vma_end_pgoff()
Vlastimil Babka
-
2026/07/03
Re: [PATCH 03/30] tools/testing/vma: use vma_start_pgoff() in merge tests
Vlastimil Babka
-
2026/07/03
Re: [PATCH 02/30] mm: add kdoc comments for vma_start/last_pgoff()
Vlastimil Babka
-
2026/07/03
Re: [PATCH] rtla: Simplify osnoise tracer option setting code
Tomas Glozar
-
2026/07/03
Re: [PATCHv6 03/13] uprobes/x86: Do not leak trampoline vma mapping on optimization failure
Jiri Olsa
-
2026/07/03
Re: [PATCH 2/2] i2c: qcom-geni: Add trace events for Qualcomm GENI I2C driver
Konrad Dybcio
-
2026/07/03
Re: [PATCH 01/30] mm: move vma_start_pgoff() into mm.h and clean up
Vlastimil Babka
-
2026/07/03
Re: [PATCHv6 03/13] uprobes/x86: Do not leak trampoline vma mapping on optimization failure
Peter Zijlstra
-
2026/07/03
Re: [PATCHv6 03/13] uprobes/x86: Do not leak trampoline vma mapping on optimization failure
bot+bpf-ci
-
2026/07/03
Re: [PATCH v3 07/11] dma-buf: heaps: Add debugfs support
Maxime Ripard
-
2026/07/03
Re: [PATCH] rtla: Simplify osnoise tracer option setting code
Tomas Glozar
-
2026/07/03
[PATCHv6 13/13] selftests/bpf: Add tests for forked/cloned optimized uprobes
Jiri Olsa
-
2026/07/03
[PATCHv6 11/13] selftests/bpf: Add reattach tests for uprobe syscall
Jiri Olsa
-
2026/07/03
[PATCHv6 09/13] selftests/bpf: Change uprobe syscall tests to use nop10
Jiri Olsa
-
2026/07/03
[PATCHv6 10/13] selftests/bpf: Change uprobe/usdt trigger bench code to use nop10
Jiri Olsa
-
2026/07/03
[PATCHv6 08/13] selftests/bpf: Emit nop,nop10 instructions combo for x86_64 arch
Jiri Olsa
-
2026/07/03
[PATCHv6 07/13] libbpf: Detect uprobe syscall with new error
Jiri Olsa
-
2026/07/03
[PATCHv6 06/13] libbpf: Change has_nop_combo to work on top of nop10
Jiri Olsa
-
2026/07/03
[PATCHv6 05/13] uprobes/x86: Move optimized uprobe from nop5 to nop10
Jiri Olsa
-
2026/07/03
[PATCHv6 03/13] uprobes/x86: Do not leak trampoline vma mapping on optimization failure
Jiri Olsa
-
2026/07/03
[PATCHv6 04/13] uprobes/x86: Allow to copy uprobe trampolines on fork
Jiri Olsa
-
2026/07/03
[PATCHv6 02/13] uprobes/x86: Remove struct uprobe_trampoline object
Jiri Olsa
-
2026/07/03
[PATCHv6 01/13] uprobes/x86: Use proper mm_struct in __in_uprobe_trampoline
Jiri Olsa
-
2026/07/03
[PATCHv6 00/13] uprobes/x86: Fix red zone issue for optimized uprobes
Jiri Olsa
-
2026/07/03
[PATCHv6 12/13] selftests/bpf: Add tests for uprobe nop10 red zone clobbering
Jiri Olsa
-
2026/07/03
Re: [PATCHv5 00/13] uprobes/x86: Fix red zone issue for optimized uprobes
Jiri Olsa
-
2026/07/03
Re: [PATCHv5 00/13] uprobes/x86: Fix red zone issue for optimized uprobes
Peter Zijlstra
-
2026/07/02
Re: [PATCH] tracing: Cleanup event_enable_trigger_parse() by using __free()
Markus Elfring
-
2026/07/02
Re: [PATCH 1/2] i2c: qcom-geni: trace: Add trace events for Qualcomm GENI I2C
Steven Rostedt
-
2026/07/02
Re: [PATCH] tracing: make tracepoint_printk static as not exported
Steven Rostedt
-
2026/07/02
Re: [PATCH v3 2/2] tracing: Remove trace_printk.h from kernel.h
Steven Rostedt
-
2026/07/02
Re: [PATCH] tracing: Cleanup event_enable_trigger_parse() by using __free()
Steven Rostedt
-
2026/07/02
Re: [RFC PATCH 1/1] psi: Introduce in-kernel PSI auto monitor feature
K Prateek Nayak
-
2026/07/02
[RFC PATCH 0/1] psi: Introduce in-kernel PSI auto monitor feature
Pintu Kumar Agarwal
-
2026/07/02
Re: [PATCH v3 04/11] arm64/mm: Add set_memory_device() and set_memory_normal()
Thierry Reding
-
2026/07/02
Re: [PATCHv5 00/13] uprobes/x86: Fix red zone issue for optimized uprobes
Andrii Nakryiko
-
2026/07/02
Re: [PATCH] tracing: Warn when an event dereferences a pointer in TP_printk()
Vinod Koul
-
2026/07/02
Re: [PATCH v3 03/17] verification/rvgen: Improve rv_dir discovery in RVGenerator
Nam Cao
-
2026/07/02
Re: [PATCH v3 03/17] verification/rvgen: Improve rv_dir discovery in RVGenerator
Thomas Weissschuh
-
2026/07/02
Re: [PATCH v3 17/17] selftests/verification: Add selftests for deadline and stall monitors
Gabriele Monaco
-
2026/07/02
Re: [RFC PATCH 2/4] tracing/probes: Compile all fetchargs into a single BPF program per event
Steven Rostedt
-
2026/07/02
Re: [PATCH v3 03/17] verification/rvgen: Improve rv_dir discovery in RVGenerator
Gabriele Monaco
-
2026/07/02
Re: [PATCH v3 08/17] rv: Export task monitor slot and react symbols
Nam Cao
-
2026/07/02
Re: [PATCH v3 03/17] verification/rvgen: Improve rv_dir discovery in RVGenerator
Thomas Weissschuh
-
2026/07/02
Re: [PATCH v3 07/17] rv: Add KUnit stub to rv_react() and rv_*_task_monitor_slot()
Nam Cao
-
2026/07/02
Re: [PATCH v3 03/17] verification/rvgen: Improve rv_dir discovery in RVGenerator
Nam Cao
-
2026/07/02
Re: [PATCH v3 02/11] dt-bindings: display: tegra: Document memory regions
Thierry Reding
-
2026/07/02
Re: [PATCH v3 04/11] arm64/mm: Add set_memory_device() and set_memory_normal()
Thierry Reding
-
2026/07/02
Re: [PATCH v3 01/17] rv: Use generic rv_this for the rv_monitor variable in LTL
Nam Cao
-
2026/07/02
Re: [PATCH v3 2/2] tracing: Remove trace_printk.h from kernel.h
Uwe Kleine-König
-
2026/07/02
Re: [PATCH v3 01/11] dt-bindings: reserved-memory: Document Tegra VPR
Thierry Reding
-
2026/07/02
Re: [PATCH 20/30] mm/vma: introduce vma_assert_can_modify()
Lorenzo Stoakes
-
2026/07/02
Re: [PATCH v2 4/4] rv/rtapp: Add wakeup monitor
Gabriele Monaco
-
2026/07/02
Re: [PATCH] tracing: Cleanup event_enable_trigger_parse() by using __free()
Markus Elfring
-
2026/07/02
Re: [PATCH 30/30] tools/testing/vma: output compared expression on ASSERT_[EQ, NE]()
Pedro Falcato
-
2026/07/02
Re: [PATCH 29/30] tools/testing/vma: default VMA flag bits to 64-bit
Pedro Falcato
-
2026/07/02
Re: [PATCH 26/30] mm/vma: introduce and use vma_set_pgoff()
Pedro Falcato
-
2026/07/02
Re: [PATCH 28/30] mm/vma: use guard clauses in can_vma_merge_[before, after]()
Pedro Falcato
-
2026/07/02
Re: [PATCH 23/30] mm/vma: make vma_set_range() static, drop insert_vm_struct() decl
Pedro Falcato
-
2026/07/02
Re: [PATCH 22/30] mm/vma: move __install_special_mapping() to vma.c
Pedro Falcato
-
2026/07/02
Re: [PATCH 21/30] mm/vma: add and use vma_[add/sub]_pgoff()
Pedro Falcato
-
2026/07/02
Re: [PATCH 27/30] mm/vma: correct incorrect vma.h inclusion
Pedro Falcato
-
2026/07/02
Re: [PATCH 17/30] mm: prefer vma_[start,end]_pgoff() to vma->vm_pgoff in kernel/
Lorenzo Stoakes
-
2026/07/02
Re: [PATCH 24/30] mm/vma: update vma_shrink() to not pass unnecessary pgoff parameter
Pedro Falcato
-
2026/07/02
Re: [PATCH 18/30] mm/vma: remove duplicative vma_pgoff_offset() helper
Pedro Falcato
-
2026/07/02
Re: [PATCH 25/30] mm/vma: update vmg_adjust_set_range() to offset pgoff instead
Pedro Falcato
-
2026/07/02
Re: [PATCHv5 00/13] uprobes/x86: Fix red zone issue for optimized uprobes
Jiri Olsa
-
2026/07/02
Re: [PATCH 20/30] mm/vma: introduce vma_assert_can_modify()
Pedro Falcato
-
2026/07/02
Re: [PATCH 16/30] mm/vma: use vma_start_pgoff(), linear_page_index() in mm code
Lorenzo Stoakes
-
2026/07/02
Re: [PATCH 16/30] mm/vma: use vma_start_pgoff(), linear_page_index() in mm code
Pedro Falcato
-
2026/07/02
Re: [PATCH 15/30] mm: introduce and use linear_page_delta()
Pedro Falcato
-
2026/07/02
Re: [PATCH 19/30] mm: use linear_page_[index, delta]() consistently
Pedro Falcato
-
2026/07/02
Re: [PATCH 14/30] mm/vma: minor cleanup of expand_[upwards, downwards]()
Pedro Falcato
-
2026/07/02
Re: [PATCH 17/30] mm: prefer vma_[start,end]_pgoff() to vma->vm_pgoff in kernel/
Pedro Falcato
-
2026/07/02
Re: [PATCH 13/30] mm/vma: refactor vmg_adjust_set_range() for clarity
Lorenzo Stoakes
-
2026/07/02
Re: [PATCH v8 17/46] KVM: guest_memfd: Advertise KVM_SET_MEMORY_ATTRIBUTES2 ioctl
Xiaoyao Li
-
2026/07/02
Re: [PATCH 13/30] mm/vma: refactor vmg_adjust_set_range() for clarity
Pedro Falcato
-
2026/07/02
Re: [PATCH] tracing: Cleanup event_enable_trigger_parse() by using __free()
Markus Elfring
-
2026/07/02
Re: [RFC 0/2] arm64: kprobes: Fix single-step fault and reentry handling
Pu Hu
-
2026/07/02
Re: [RFC 0/2] arm64: kprobes: Fix single-step fault and reentry handling
Pu Hu
-
2026/07/02
Re: [PATCH v3 04/11] arm64/mm: Add set_memory_device() and set_memory_normal()
Will Deacon
-
2026/07/02
Re: [PATCH v3] ufs: core: add hba parameter to trace events
王信友
-
2026/07/02
Re: [PATCH] tracing: Add a no-rcu-check version of trace_##event##_enabled()
Geert Uytterhoeven
-
2026/07/02
Re: [PATCH] tracing: Warn when an event dereferences a pointer in TP_printk()
Martin Kaiser
-
2026/07/02
Re: [PATCHv4 00/13] uprobes/x86: Fix red zone issue for optimized uprobes
Peter Zijlstra
-
2026/07/02
Re: [PATCH v2 4/4] rv/rtapp: Add wakeup monitor
Nam Cao
-
2026/07/02
Re: [PATCHv4 00/13] uprobes/x86: Fix red zone issue for optimized uprobes
Peter Zijlstra
-
2026/07/01
Re: [PATCH v4 12/13] rv: Fix read_lock scope in per-task DA cleanup
Gabriele Monaco
-
2026/07/01
Re: [PATCH v2] selftests/ftrace: fix spelling error in poll test comment
Google
-
2026/07/01
[PATCH v2] selftests/ftrace: fix spelling error in poll test comment
Wang Yan
-
2026/07/01
Re: [PATCH 1/1] tracing: Prevent out-of-bounds read in glob matching
Google
-
2026/07/01
Re: [RFC PATCH 2/4] tracing/probes: Compile all fetchargs into a single BPF program per event
Google
-
2026/07/01
Re: [RFC PATCH 2/4] tracing/probes: Compile all fetchargs into a single BPF program per event
Alexei Starovoitov
-
2026/07/01
Re: [PATCHv5 00/13] uprobes/x86: Fix red zone issue for optimized uprobes
Andrii Nakryiko
-
2026/07/01
Re: [PATCH] tracing: Cleanup event_enable_trigger_parse() by using __free()
Google
-
2026/07/01
Re: [RFC PATCH 2/4] tracing/probes: Compile all fetchargs into a single BPF program per event
Google
-
2026/07/01
[PATCH] tracing: Cleanup event_enable_trigger_parse() by using __free()
Steven Rostedt
-
2026/07/01
Re: [PATCH] tracing: Use more common error handling code in event_enable_trigger_parse()
Steven Rostedt
-
2026/07/01
Re: [PATCH v3 02/11] dt-bindings: display: tegra: Document memory regions
Rob Herring (Arm)
-
2026/07/01
Re: [PATCH v3 01/11] dt-bindings: reserved-memory: Document Tegra VPR
Rob Herring (Arm)
-
2026/07/01
Re: [PATCH v4 12/13] rv: Fix read_lock scope in per-task DA cleanup
Steven Rostedt
-
2026/07/01
Re: [RFC PATCH 2/4] tracing/probes: Compile all fetchargs into a single BPF program per event
Alexei Starovoitov
-
2026/07/01
Re: [RFC PATCH 2/4] tracing/probes: Compile all fetchargs into a single BPF program per event
Steven Rostedt
-
2026/07/01
Re: [RFC PATCH 2/4] tracing/probes: Compile all fetchargs into a single BPF program per event
Alexei Starovoitov
-
2026/07/01
Re: [PATCH v13 04/11] perf/probe: Ignore comment lines in dynamic_events/kprobe_events file
Namhyung Kim
-
2026/07/01
[PATCH] tracing: Add a no-rcu-check version of trace_##event##_enabled()
Steven Rostedt
-
2026/07/01
Re: [PATCH v8 06/46] KVM: Enumerate support for PRIVATE memory iff kvm_arch_has_private_mem is defined
Sean Christopherson
-
2026/07/01
Re: [PATCH 2/2] tracing: Keep pid and comm[] in the same structure
David Laight
-
2026/07/01
[PATCH v3 11/11] arm64: tegra: Add VPR placeholder node on Tegra264
Thierry Reding
-
2026/07/01
[PATCH v3 06/11] mm/cma: Allow dynamically creating CMA areas
Thierry Reding
-
2026/07/01
Re: [PATCH v8 17/46] KVM: guest_memfd: Advertise KVM_SET_MEMORY_ATTRIBUTES2 ioctl
Sean Christopherson
-
2026/07/01
[PATCH v3 10/11] arm64: tegra: Hook up VPR to host1x
Thierry Reding
-
2026/07/01
[PATCH v3 00/11] dma-buf: heaps: Add support for Tegra VPR
Thierry Reding
-
2026/07/01
[PATCH v3 09/11] arm64: tegra: Add VPR placeholder node on Tegra234
Thierry Reding
-
2026/07/01
[PATCH v3 08/11] dma-buf: heaps: Add support for Tegra VPR
Thierry Reding
-
2026/07/01
[PATCH v3 07/11] dma-buf: heaps: Add debugfs support
Thierry Reding
-
2026/07/01
[PATCH v3 05/11] bitmap: Add bitmap_allocate() function
Thierry Reding
-
2026/07/01
[PATCH v3 04/11] arm64/mm: Add set_memory_device() and set_memory_normal()
Thierry Reding