On 2026-08-12 3:24 p.m., [email protected] wrote: > From: Frank Li <[email protected]> > > Use the existing dma_chan_name() helper to obtain the per-channel device > name instead of open-coding: dev_name(chan->dev->device) / > dev_name(chan2dev()) > > Simplify the code and improve consistency. > > No functional change intended. > > Signed-off-by: Frank Li <[email protected]> Makes sense to me. Reviewed-by: Logan Gunthorpe <[email protected]>
- [PATCH 0/2] dmaengine: rename dma_chan::dev to dma_chan::c... Frank . Li
- [PATCH 1/2] dmaengine: use dma_chan_name() helper to ... Frank . Li
- Re: [PATCH 1/2] dmaengine: use dma_chan_name() he... sashiko-bot
- Re: [PATCH 1/2] dmaengine: use dma_chan_name() he... Logan Gunthorpe
- Re: [PATCH 1/2] dmaengine: use dma_chan_name() he... Andy Shevchenko
- [PATCH 2/2] dmaengine: add union chan_dev for dma_cha... Frank . Li
- Re: [PATCH 2/2] dmaengine: add union chan_dev for... Logan Gunthorpe
