Hello.

On 15-11-2013 16:59, oli...@neukum.org wrote:

From: Oliver Neukum <oneu...@suse.de>

   Perhaps you meant [OHCI_]VERBOSE_DEBUG in the subject?
Also, you've posted the patch twice for some reason, once as part of the series, and yet once as a separate patch.

It is useless now. Straight removal.

Signed-off-by: Oliver Neukum <oneu...@suse.de>
---
  drivers/usb/host/ehci-hcd.c     | 1 -
  drivers/usb/host/fotg210-hcd.c  | 1 -
  drivers/usb/host/fusbh200-hcd.c | 1 -
  drivers/usb/host/ohci-hcd.c     | 2 --
  4 files changed, 5 deletions(-)

diff --git a/drivers/usb/host/ehci-hcd.c b/drivers/usb/host/ehci-hcd.c
index 1e21a36..4711427 100644
--- a/drivers/usb/host/ehci-hcd.c
+++ b/drivers/usb/host/ehci-hcd.c
@@ -71,7 +71,6 @@
  static const char     hcd_name [] = "ehci_hcd";


-#undef VERBOSE_DEBUG
  #undef EHCI_URB_TRACE

  /* magic numbers that can affect system performance */
diff --git a/drivers/usb/host/fotg210-hcd.c b/drivers/usb/host/fotg210-hcd.c
index 070582b..97d6939 100644
--- a/drivers/usb/host/fotg210-hcd.c
+++ b/drivers/usb/host/fotg210-hcd.c
@@ -56,7 +56,6 @@

  static const char     hcd_name[] = "fotg210_hcd";

-#undef VERBOSE_DEBUG
  #undef FOTG210_URB_TRACE

  #define FOTG210_STATS
diff --git a/drivers/usb/host/fusbh200-hcd.c b/drivers/usb/host/fusbh200-hcd.c
index d5e379b..9ea85b6 100644
--- a/drivers/usb/host/fusbh200-hcd.c
+++ b/drivers/usb/host/fusbh200-hcd.c
@@ -57,7 +57,6 @@

  static const char     hcd_name [] = "fusbh200_hcd";

-#undef VERBOSE_DEBUG
  #undef FUSBH200_URB_TRACE

  /* magic numbers that can affect system performance */
diff --git a/drivers/usb/host/ohci-hcd.c b/drivers/usb/host/ohci-hcd.c
index de0e3e4..c8e0e76 100644
--- a/drivers/usb/host/ohci-hcd.c
+++ b/drivers/usb/host/ohci-hcd.c
@@ -51,8 +51,6 @@

  /*-------------------------------------------------------------------------*/

-#undef OHCI_VERBOSE_DEBUG      /* not always helpful */
-
  /* For initializing controller (mask in an HCFS mode too) */
  #define       OHCI_CONTROL_INIT       OHCI_CTRL_CBSR
  #define       OHCI_INTR_INIT \


WBR, Sergei

--
To unsubscribe from this list: send the line "unsubscribe linux-usb" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to