This patch renames strHostIfSetMulti to multicast_info to avoid
CamelCase naming convention.

Signed-off-by: Tony Cho <tony....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 596d68f..034e3d9 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -385,7 +385,7 @@ union message_body {
        struct sta_inactive_t mac_info;
        struct set_ip_addr ip_info;
        struct drv_handler drv;
-       struct set_multicast strHostIfSetMulti;
+       struct set_multicast multicast_info;
        struct op_mode strHostIfSetOperationMode;
        struct set_mac_addr strHostIfSetMacAddress;
        struct get_mac_addr strHostIfGetMacAddress;
@@ -4200,7 +4200,7 @@ static int hostIFthread(void *pvArg)
 
                case HOST_IF_MSG_SET_MULTICAST_FILTER:
                        PRINT_D(HOSTINF_DBG, 
"HOST_IF_MSG_SET_MULTICAST_FILTER\n");
-                       Handle_SetMulticastFilter(msg.drvHandler, 
&msg.body.strHostIfSetMulti);
+                       Handle_SetMulticastFilter(msg.drvHandler, 
&msg.body.multicast_info);
                        break;
 
                case HOST_IF_MSG_ADD_BA_SESSION:
@@ -6860,7 +6860,7 @@ s32 host_int_setup_multicast_filter(tstrWILC_WFIDrv 
*hWFIDrv, bool bIsEnabled, u
 
        tstrWILC_WFIDrv *pstrWFIDrv = (tstrWILC_WFIDrv *)hWFIDrv;
        struct host_if_msg msg;
-       struct set_multicast *pstrMulticastFilterParam = 
&msg.body.strHostIfSetMulti;
+       struct set_multicast *pstrMulticastFilterParam = 
&msg.body.multicast_info;
 
 
        if (pstrWFIDrv == NULL) {
-- 
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to