From: Leo Kim <leo....@atmel.com>

This patch rename typedef from the enum tenuCfgParamand
rename it to cfg_param.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Tony Cho <tony....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.h | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.h 
b/drivers/staging/wilc1000/host_interface.h
index 8e20c30..20d8a9e 100644
--- a/drivers/staging/wilc1000/host_interface.h
+++ b/drivers/staging/wilc1000/host_interface.h
@@ -126,7 +126,7 @@ struct cfg_param_val {
 
 };
 
-typedef enum {
+enum cfg_param {
        RETRY_SHORT             = BIT(0),
        RETRY_LONG              = BIT(1),
        FRAG_THRESHOLD          = BIT(2),
@@ -146,7 +146,7 @@ typedef enum {
        PASSIVE_SCANTIME        = BIT(16),
        CURRENT_TX_RATE         = BIT(17),
        HT_ENABLE               = BIT(18),
-} tenuCfgParam;
+};
 
 struct found_net_info {
        u8 au8bssid[6];
-- 
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to