From: Leo Kim <leo....@atmel.com>

This patch removes typedef from the struct tstrFoundNetworkInfo and
rename it to found_net_info.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Tony Cho <tony....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.h | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.h 
b/drivers/staging/wilc1000/host_interface.h
index 0460af2..0f5fcca 100644
--- a/drivers/staging/wilc1000/host_interface.h
+++ b/drivers/staging/wilc1000/host_interface.h
@@ -155,10 +155,10 @@ typedef enum {
        HT_ENABLE               = BIT(18),
 } tenuCfgParam;
 
-typedef struct {
+struct found_net_info {
        u8 au8bssid[6];
        s8 s8rssi;
-} tstrFoundNetworkInfo;
+};
 
 typedef enum {SCAN_EVENT_NETWORK_FOUND  = 0,
              SCAN_EVENT_DONE = 1,
@@ -232,7 +232,7 @@ struct user_scan_req {
        void *u32UserScanPvoid;
 
        u32 u32RcvdChCount;
-       tstrFoundNetworkInfo astrFoundNetworkInfo[MAX_NUM_SCANNED_NETWORKS];
+       struct found_net_info astrFoundNetworkInfo[MAX_NUM_SCANNED_NETWORKS];
 };
 
 struct user_conn_req {
-- 
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to