From: Leo Kim <leo....@atmel.com>

This patch renames firmwareIPAddress of fuction Handle_set_IPAddress to
firmware_ip_addr to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Glen Lee <glen....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index b1d8b17..4ad0dd0 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -401,7 +401,7 @@ s32 Handle_set_IPAddress(struct host_if_drv *hif_drv, u8 
*ip_addr, u8 idx)
 {
        s32 result = 0;
        struct wid wid;
-       char firmwareIPAddress[4] = {0};
+       char firmware_ip_addr[4] = {0};
 
        if (ip_addr[0] < 192)
                ip_addr[0] = 0;
@@ -419,7 +419,7 @@ s32 Handle_set_IPAddress(struct host_if_drv *hif_drv, u8 
*ip_addr, u8 idx)
        result = send_config_pkt(SET_CFG, &wid, 1,
                                 get_id_from_handler(hif_drv));
 
-       host_int_get_ipaddress(hif_drv, firmwareIPAddress, idx);
+       host_int_get_ipaddress(hif_drv, firmware_ip_addr, idx);
 
        if (result) {
                PRINT_ER("Failed to set IP address\n");
-- 
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to