Rosen Penev <[email protected]> writes: > The function is powernv_flash_release, not op_release. Update the > kernel-doc comment to match. > > Fixes W=1 warning: > > Warning: drivers/mtd/devices/powernv_flash.c:271 expecting prototype for > op_release(). Prototype was for powernv_flash_release() instead > > Assisted-by: Opencode:BigPickle > Signed-off-by: Rosen Penev <[email protected]> > --- > drivers/mtd/devices/powernv_flash.c | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-)
LGTM. Please feel free to add: Reviewed-by: Ritesh Harjani (IBM) <[email protected]>
