On Wed, 2015-29-07 at 07:09:59 UTC, Anshuman Khandual wrote: > These are essentially SLB individual slots with entries what we are > dealing with in these functions. Usage of both 'entry' and 'slot' > synonyms makes it real confusing sometimes. This patch makes it > uniform across the file by replacing all those 'slot's with 'entry's. > > Signed-off-by: Anshuman Khandual <[email protected]>
Applied to powerpc next, thanks. https://git.kernel.org/powerpc/c/2be682af48e8236558da cheers _______________________________________________ Linuxppc-dev mailing list [email protected] https://lists.ozlabs.org/listinfo/linuxppc-dev
