linuxppc-dev
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH 05/11] mm/sparse-vmemmap: set section order for device DAX
Muchun Song
[PATCH 10/11] mm/sparse-vmemmap: drop unused section_nr_vmemmap_pages() arguments
Muchun Song
[PATCH v2 00/10] Extend PKWM to support user-created wrapping keys
Srish Srinivasan
[PATCH v2 03/10] pseries/plpks: improve type consistency and parameter validation
Srish Srinivasan
Re: [PATCH v2 03/10] pseries/plpks: improve type consistency and parameter validation
R Nageswara Sastry
[PATCH v2 07/10] pseries/plpks: hide wrapping_features when unsupported
Srish Srinivasan
Re: [PATCH v2 07/10] pseries/plpks: hide wrapping_features when unsupported
R Nageswara Sastry
[PATCH v2 05/10] pseries/plpks: rename the default wrapping key macro
Srish Srinivasan
Re: [PATCH v2 05/10] pseries/plpks: rename the default wrapping key macro
R Nageswara Sastry
[PATCH v2 06/10] pseries/plpks: fix self-reference in plpks_var initializer
Srish Srinivasan
Re: [PATCH v2 06/10] pseries/plpks: fix self-reference in plpks_var initializer
R Nageswara Sastry
[PATCH v2 09/10] keys/trusted_keys: enable PKWM wrapping key selection by label
Srish Srinivasan
Re: [PATCH v2 09/10] keys/trusted_keys: enable PKWM wrapping key selection by label
R Nageswara Sastry
[PATCH v2 02/10] pseries/plpks: fix error handling in plpks_read_var()
Srish Srinivasan
Re: [PATCH v2 02/10] pseries/plpks: fix error handling in plpks_read_var()
R Nageswara Sastry
[PATCH v2 01/10] pseries/plpks: update PKS documentation and maintainer entry
Srish Srinivasan
Re: [PATCH v2 01/10] pseries/plpks: update PKS documentation and maintainer entry
R Nageswara Sastry
[PATCH v2 10/10] pseries/plpks/wrapkey: expose PKWM wrapping key management to userspace via sysfs
Srish Srinivasan
Re: [PATCH v2 10/10] pseries/plpks/wrapkey: expose PKWM wrapping key management to userspace via sysfs
R Nageswara Sastry
[PATCH v2 08/10] pseries/plpks: add HCALLs for PKWM wrapping key life cycle management
Srish Srinivasan
Re: [PATCH v2 08/10] pseries/plpks: add HCALLs for PKWM wrapping key life cycle management
R Nageswara Sastry
[PATCH v2 04/10] keys/trusted_keys: propagate wrapping key generation errors
Srish Srinivasan
Re: [PATCH v2 04/10] keys/trusted_keys: propagate wrapping key generation errors
R Nageswara Sastry
Re: [PATCH v2 00/10] Extend PKWM to support user-created wrapping keys
Srish Srinivasan
[PATCH v13 0/8] powerpc/bpf: address missing verifier selftest coverage
Saket Kumar Bhaskar
[PATCH v13 1/8] powerpc64/bpf: fix compare instruction emitted for tailcall
Saket Kumar Bhaskar
Re: [PATCH v13 1/8] powerpc64/bpf: fix compare instruction emitted for tailcall
R Nageswara Sastry
[PATCH v13 6/8] selftests/bpf: Fix powerpc JIT disassembly failure
Saket Kumar Bhaskar
Re: [PATCH v13 6/8] selftests/bpf: Fix powerpc JIT disassembly failure
bot+bpf-ci
Re: [PATCH v13 6/8] selftests/bpf: Fix powerpc JIT disassembly failure
R Nageswara Sastry
[PATCH v13 2/8] powerpc64/bpf: fix percpu private stack leak on JIT failure
Saket Kumar Bhaskar
Re: [PATCH v13 2/8] powerpc64/bpf: fix percpu private stack leak on JIT failure
R Nageswara Sastry
[PATCH v13 4/8] powerpc/bpf: fix alignment of long branch trampoline address
Saket Kumar Bhaskar
Re: [PATCH v13 4/8] powerpc/bpf: fix alignment of long branch trampoline address
bot+bpf-ci
Re: [PATCH v13 4/8] powerpc/bpf: fix alignment of long branch trampoline address
Hari Bathini
Re: [PATCH v13 4/8] powerpc/bpf: fix alignment of long branch trampoline address
Hari Bathini
Re: [PATCH v13 4/8] powerpc/bpf: fix alignment of long branch trampoline address
R Nageswara Sastry
[PATCH v13 7/8] selftests/bpf: Enable verifier selftest for powerpc64
Saket Kumar Bhaskar
Re: [PATCH v13 7/8] selftests/bpf: Enable verifier selftest for powerpc64
R Nageswara Sastry
[PATCH v13 8/8] selftests/bpf: Add tailcall verifier selftest for powerpc64
Saket Kumar Bhaskar
Re: [PATCH v13 8/8] selftests/bpf: Add tailcall verifier selftest for powerpc64
bot+bpf-ci
Re: [PATCH v13 8/8] selftests/bpf: Add tailcall verifier selftest for powerpc64
R Nageswara Sastry
[PATCH v13 3/8] powerpc/bpf: fix buffer overflow in JIT for large BPF programs
Saket Kumar Bhaskar
Re: [PATCH v13 3/8] powerpc/bpf: fix buffer overflow in JIT for large BPF programs
bot+bpf-ci
Re: [PATCH v13 3/8] powerpc/bpf: fix buffer overflow in JIT for large BPF programs
Hari Bathini
Re: [PATCH v13 3/8] powerpc/bpf: fix buffer overflow in JIT for large BPF programs
R Nageswara Sastry
[PATCH v13 5/8] powerpc/bpf: Move out dummy_tramp_addr after Long branch stub
Saket Kumar Bhaskar
Re: [PATCH v13 5/8] powerpc/bpf: Move out dummy_tramp_addr after Long branch stub
Hari Bathini
Re: [PATCH v13 5/8] powerpc/bpf: Move out dummy_tramp_addr after Long branch stub
R Nageswara Sastry
[PATCH v2 0/3] tty: replace page allocator calls with k[mz]alloc()
Mike Rapoport (Microsoft)
[PATCH v2 3/3] tty: hvcs: replace __get_free_page() with kmalloc()
Mike Rapoport (Microsoft)
[PATCH v2 1/3] tty: port: replace get_zeroed_page() with kzalloc()
Mike Rapoport (Microsoft)
[PATCH v2 2/3] serial: core: replace get_zeroed_page() with kzalloc()
Mike Rapoport (Microsoft)
[PATCH v3 net-next 0/8] net: dsa: netc: add PTP support for NETC switch
wei . fang
[PATCH v3 net-next 2/8] ptp: netc: remove unnecessary pcie_flr() call in probe
wei . fang
[PATCH v3 net-next 3/8] ptp: netc: export netc_timer_get_current_time() for cross-driver use
wei . fang
Re: [PATCH v3 net-next 3/8] ptp: netc: export netc_timer_get_current_time() for cross-driver use
netdev-bot+sashiko
[PATCH v3 net-next 5/8] net: dsa: netc: check return value of ntmp_ipft_delete_entry()
wei . fang
Re: [PATCH v3 net-next 5/8] net: dsa: netc: check return value of ntmp_ipft_delete_entry()
netdev-bot+sashiko
RE: [PATCH v3 net-next 5/8] net: dsa: netc: check return value of ntmp_ipft_delete_entry()
Wei Fang
[PATCH v3 net-next 4/8] net: dsa: netc: use entry ID instead of pointer to track host flood rule
wei . fang
Re: [PATCH v3 net-next 4/8] net: dsa: netc: use entry ID instead of pointer to track host flood rule
netdev-bot+sashiko
[PATCH v3 net-next 6/8] net: dsa: netc: enable ingress port filtering lookup by default
wei . fang
[PATCH v3 net-next 7/8] net: dsa: netc: add PTP two-step timestamping support
wei . fang
Re: [PATCH v3 net-next 7/8] net: dsa: netc: add PTP two-step timestamping support
netdev-bot+sashiko
[PATCH v3 net-next 1/8] ptp: netc: use ioread64_lo_hi/iowrite64_lo_hi for 64-bit register access
wei . fang
[PATCH v3 net-next 8/8] net: dsa: netc: add PTP one-step timestamping support
wei . fang
Re: [PATCH v3 net-next 8/8] net: dsa: netc: add PTP one-step timestamping support
netdev-bot+sashiko
Re: [PATCH v3 net-next 8/8] net: dsa: netc: add PTP one-step timestamping support
Jakub Kicinski
Re: [PATCH v3 net-next 8/8] net: dsa: netc: add PTP one-step timestamping support
Linus Walleij
Re: [PATCH v3 net-next 0/8] net: dsa: netc: add PTP support for NETC switch
Jakub Kicinski
RE: [PATCH v3 net-next 0/8] net: dsa: netc: add PTP support for NETC switch
Wei Fang
Re: [PATCH] powerpc/64s: Fix the vector number in comments for h_facility_unavailable
Gautam Menghani
[PATCH v4 0/5] powerpc/eeh: Add RTAS-based error injection support on pSeries
Narayana Murty N
[PATCH v4 2/5] vfio/spapr_tce: Normalize EEH IOA error injection addresses
Narayana Murty N
Re: [PATCH v4 2/5] vfio/spapr_tce: Normalize EEH IOA error injection addresses
Sourabh Jain
[PATCH v4 1/5] powerpc/rtas: Handle ibm,open-errinjct return format
Narayana Murty N
Re: [PATCH v4 1/5] powerpc/rtas: Handle ibm,open-errinjct return format
Sourabh Jain
Re: [PATCH v4 1/5] powerpc/rtas: Handle ibm,open-errinjct return format
Narayana Murty N
[PATCH v4 3/5] powerpc/pseries/eeh: Add RTAS error validation helpers
Narayana Murty N
Re: [PATCH v4 3/5] powerpc/pseries/eeh: Add RTAS error validation helpers
Sourabh Jain
[PATCH v4 4/5] powerpc/pseries/eeh: Implement RTAS-based EEH error injection
Narayana Murty N
Re: [PATCH v4 4/5] powerpc/pseries/eeh: Implement RTAS-based EEH error injection
Sourabh Jain
Re: [PATCH v4 4/5] powerpc/pseries/eeh: Implement RTAS-based EEH error injection
Narayana Murty N
Re: [PATCH v4 4/5] powerpc/pseries/eeh: Implement RTAS-based EEH error injection
Sourabh Jain
[PATCH v4 5/5] powerpc/powernv/eeh: Map VFIO EEH error injection to OPAL
Narayana Murty N
Re: [PATCH v4 5/5] powerpc/powernv/eeh: Map VFIO EEH error injection to OPAL
Sourabh Jain
Re: [PATCH v4 0/5] powerpc/eeh: Add RTAS-based error injection support on pSeries
Narayana Murty N
[PATCH 0/8] mm: Drop pxd_ERROR()
Anshuman Khandual
[PATCH 2/8] mm: Stop using pxd_ERROR()
Anshuman Khandual
[PATCH 1/8] mm: Make ptval_to_str() generally available
Anshuman Khandual
[PATCH 3/8] loongarch/mm: Stop using pte_ERROR()
Anshuman Khandual
[PATCH 4/8] parisc/mm: Directly use generic [pmd|pgd]_clear_bad()
Anshuman Khandual
[PATCH 6/8] sh/mm: Stop using [p4d|pud|pmd]_ERROR()
Anshuman Khandual
Re: [PATCH 6/8] sh/mm: Stop using [p4d|pud|pmd]_ERROR()
Andrew Morton
[PATCH 8/8] mm: Drop pxd_ERROR()
Anshuman Khandual
[PATCH 7/8] sh/mm: Stop using pgd_ERROR()
Anshuman Khandual
[PATCH 5/8] sh/mm: Stop using pte_ERROR()
Anshuman Khandual
Re: [PATCH 0/8] mm: Drop pxd_ERROR()
John Paul Adrian Glaubitz
Re: [PATCH 0/8] mm: Drop pxd_ERROR()
Anshuman Khandual
Re: [PATCH 0/8] mm: Drop pxd_ERROR()
Andrew Morton
Re: [PATCH 0/8] mm: Drop pxd_ERROR()
Anshuman Khandual
[PATCH] PCI/AER: Fix struct pci_dev reference leak in aer_process_err_devices()
Priyank Rathod
Re: [PATCH] PCI/AER: Fix struct pci_dev reference leak in aer_process_err_devices()
Lukas Wunner
Re: [PATCH] PCI/AER: Fix struct pci_dev reference leak in aer_process_err_devices()
Lukas Wunner
Re: [PATCH] PCI/AER: Fix struct pci_dev reference leak in aer_process_err_devices()
Priyank Rathod
[PATCH] powerpc: Do not restore KUAP in arch_exit_to_user_mode_prepare()
Ritesh Harjani (IBM)
Re: [PATCH] powerpc: Do not restore KUAP in arch_exit_to_user_mode_prepare()
Mukesh Kumar Chaurasiya
Re: [PATCH] powerpc: Do not restore KUAP in arch_exit_to_user_mode_prepare()
Venkat Rao Bagalkote
Re: [PATCH] powerpc: Do not restore KUAP in arch_exit_to_user_mode_prepare()
Madhavan Srinivasan
[PATCH 0/3] tty: replace page allocator calls with k[mz]alloc()
Mike Rapoport (Microsoft)
[PATCH 1/3] tty: port: replace get_zeroed_page() with kzalloc()
Mike Rapoport (Microsoft)
[PATCH 2/3] serial: core: replace get_zeroed_page() with kzalloc()
Mike Rapoport (Microsoft)
Re: [PATCH 2/3] serial: core: replace get_zeroed_page() with kzalloc()
Jiri Slaby
Re: [PATCH 2/3] serial: core: replace get_zeroed_page() with kzalloc()
Mike Rapoport
[PATCH 3/3] tty: hvcs: replace __get_free_page() with kmalloc()
Mike Rapoport (Microsoft)
[PATCH 0/4] char/misc: replace page allocator calls with k[mz]alloc()
Mike Rapoport (Microsoft)
[PATCH 1/4] char: xilinx_hwicap: replace page allocator calls with k[mz]alloc()
Mike Rapoport (Microsoft)
[PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Mike Rapoport (Microsoft)
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Eli Billauer
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Mike Rapoport
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Eli Billauer
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Mike Rapoport
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Eli Billauer
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Mike Rapoport
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
David Laight
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Mike Rapoport
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
David Laight
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Eli Billauer
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Mike Rapoport
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Eli Billauer
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Pedro Falcato
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Mike Rapoport
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Eli Billauer
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Vlastimil Babka (SUSE)
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Mike Rapoport
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Eli Billauer
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
Mike Rapoport
Re: [PATCH 2/4] char: xillybus: replace __get_free_pages() with kmalloc()
David Laight
[PATCH 4/4] platform: goldfish: pipe: replace __get_free_page() with kmalloc()
Mike Rapoport (Microsoft)
[PATCH 3/4] misc: ibmvmc: replace get_zeroed_page() with kzalloc()
Mike Rapoport (Microsoft)
[PATCH v2 0/7] jffs2: extend write verification to all write paths
zhouminqiang
[PATCH v2 4/7] jffs2: add write verification to direct page writes in flash_writev
zhouminqiang
[PATCH v2 7/7] jffs2: add runtime toggle for write verification
zhouminqiang
[PATCH v2 6/7] jffs2: rename CONFIG_JFFS2_FS_WBUF_VERIFY to CONFIG_JFFS2_FS_WRITE_VERIFY
zhouminqiang
[PATCH v2 1/7] jffs2: wbuf: clear wbuf on recovery failure paths
zhouminqiang
[PATCH v2 5/7] jffs2: add write verification to NOR direct write paths
zhouminqiang
[PATCH v2 2/7] jffs2: replace per-superblock verify buffer with per-write buffer
zhouminqiang
[PATCH v2 3/7] jffs2: write verify: add byte-by-byte comparison on mismatch
zhouminqiang
[PATCH] powerpc: Don't drop _TIF_RESTOREALL on syscall restart
Ritesh Harjani (IBM)
Re: [PATCH] powerpc: Don't drop _TIF_RESTOREALL on syscall restart
Venkat Rao Bagalkote
Re: [PATCH] powerpc: Don't drop _TIF_RESTOREALL on syscall restart
Mukesh Kumar Chaurasiya
Re: [PATCH] powerpc: Don't drop _TIF_RESTOREALL on syscall restart
Amit Machhiwal
Re: [PATCH] powerpc: Don't drop _TIF_RESTOREALL on syscall restart
Shrikanth Hegde
Re: [PATCH] powerpc: Don't drop _TIF_RESTOREALL on syscall restart
Harsh Prateek Bora
Re: [PATCH] powerpc: Don't drop _TIF_RESTOREALL on syscall restart
IBM
Re: [PATCH] powerpc: Don't drop _TIF_RESTOREALL on syscall restart
Aboorva Devarajan
Re: [PATCH] powerpc: Don't drop _TIF_RESTOREALL on syscall restart
Madhavan Srinivasan
[PATCH v2] powerpc/boot: Drop unused min_t()/max_t() helpers
Thorsten Blum
Re: [RFC PATCH 0/9] arm64: Allocate .text and .init.text together
Petr Pavlu
Re: [RFC PATCH 0/9] arm64: Allocate .text and .init.text together
Ard Biesheuvel
Re: [RFC PATCH 0/9] arm64: Allocate .text and .init.text together
Petr Pavlu
[BUG] VFIO amdgpu passthrough fails on PowerNV in XIVE mode
Timothy Pearson
Re: [PATCH] powerpc/ps3: Fix repository.c build failure
Thorsten Blum
Re: [PATCH] powerpc/ps3: Fix repository.c build failure
Madhavan Srinivasan
[PATCH v4] ppc/fadump: collect dump when CPU_STATE_DATA is less than reserved
Shivang Upadhyay
Re: [PATCH v4] ppc/fadump: collect dump when CPU_STATE_DATA is less than reserved
Sourabh Jain
Re: [PATCH v4] ppc/fadump: collect dump when CPU_STATE_DATA is less than reserved
Anushree Mathur
Re: [PATCH v4] ppc/fadump: collect dump when CPU_STATE_DATA is less than reserved
Shivang Upadhyay
Re: [PATCH v4] ppc/fadump: collect dump when CPU_STATE_DATA is less than reserved
Mukesh Kumar Chaurasiya
Re: [PATCH v4] ppc/fadump: collect dump when CPU_STATE_DATA is less than reserved
Shivang Upadhyay
[PATCH] usb: gadget: fsl_qe_udc: bound RX frame copies to the request's remaining space
Wang Yan
[PATCH 6.6.y] Revert "usb: phy: fsl-usb: Fix use-after-free in delayed work during device removal"
Ralf Lici
Re: [PATCH 6.6.y] Revert "usb: phy: fsl-usb: Fix use-after-free in delayed work during device removal"
Sasha Levin
[PATCH 6.1.y] Revert "usb: phy: fsl-usb: Fix use-after-free in delayed work during device removal"
Ralf Lici
Re: [PATCH 6.1.y] Revert "usb: phy: fsl-usb: Fix use-after-free in delayed work during device removal"
Sasha Levin
[PATCH] powerpc/entry: Clear TIF_SYSCALL_RET before syscall error return
Shrikanth Hegde
Re: [PATCH] powerpc/entry: Clear TIF_SYSCALL_RET before syscall error return
Shivaprasad G Bhat
Re: [PATCH] powerpc/entry: Clear TIF_SYSCALL_RET before syscall error return
Mukesh Kumar Chaurasiya
Re: [PATCH] powerpc/entry: Clear TIF_SYSCALL_RET before syscall error return
Shrikanth Hegde
Re: [PATCH] powerpc/entry: Clear TIF_SYSCALL_RET before syscall error return
Mukesh Kumar Chaurasiya
Re: [PATCH] powerpc/entry: Clear TIF_SYSCALL_RET before syscall error return
Venkat
Re: [PATCH] powerpc/entry: Clear TIF_SYSCALL_RET before syscall error return
Madhavan Srinivasan
[REGRESSION] 6.1.y/6.6.y: fsl-usb fails to build
Ralf Lici
Re: [REGRESSION] 6.1.y/6.6.y: fsl-usb fails to build
Greg Kroah-Hartman
Re: [REGRESSION] 6.1.y/6.6.y: fsl-usb fails to build
Ralf Lici
Re: [patch 03/18] entry: Provide [syscall_]enter_from_user_mode_randomize_stack()
H. Peter Anvin
Re: [patch 03/18] entry: Provide [syscall_]enter_from_user_mode_randomize_stack()
Thomas Gleixner
Re: [patch 00/18] entry: Consolidate and rework syscall entry handling
H. Peter Anvin
Re: [patch 00/18] entry: Consolidate and rework syscall entry handling
Heiko Carstens
Re: [patch 00/18] entry: Consolidate and rework syscall entry handling
H. Peter Anvin
[PATCH v2] powerpc/configs: Add debug configs for debugging
Gautam Menghani
Re: [PATCH v2] powerpc/configs: Add debug configs for debugging
Mukesh Kumar Chaurasiya
[PATCH 1/2] scsi: ibmvfc: fix kernel-doc name for ibmvfc_scsi_relogin()
Muhammad Falak R Wani
[PATCH 2/2] scsi: ibmvfc: document protocol parameter of ibmvfc_alloc_target()
Muhammad Falak R Wani
Re: [PATCH 2/2] scsi: ibmvfc: document protocol parameter of ibmvfc_alloc_target()
Dave Marquardt
Re: [PATCH 2/2] scsi: ibmvfc: document protocol parameter of ibmvfc_alloc_target()
Tyrel Datwyler
Re: [PATCH 1/2] scsi: ibmvfc: fix kernel-doc name for ibmvfc_scsi_relogin()
Dave Marquardt
Re: [PATCH 1/2] scsi: ibmvfc: fix kernel-doc name for ibmvfc_scsi_relogin()
Tyrel Datwyler
Re: [PATCH 1/2] scsi: ibmvfc: fix kernel-doc name for ibmvfc_scsi_relogin()
Martin K. Petersen (Oracle)
Earlier messages
Later messages