linuxppc-dev
Thread
Date
Earlier messages
Later messages
Messages by Thread
[PATCH 02/14 v2] ASoC: fsl_asrc_common: fix all kernel-doc warnings
Randy Dunlap
[PATCH 07/14 v2] ASoC: fsl: mpc5200_psc_i2s: avoid kernel-doc warnings
Randy Dunlap
[PATCH 11/14 v2] ASoC: soc-acpi: fix all kernel-doc warnings
Randy Dunlap
[PATCH 12/14 v2] ASoC: Intel: Skylake: convert SKL_TKNS to kernel-doc format
Randy Dunlap
Re: (subset) [PATCH 00/14 v2] ASoC: clean up kernel-doc warnings
Mark Brown
Re: [PATCH v3] PCI: pnv_php: Add null checks for OpenCAPI PHBs
Nikhil Kumar Singh
[PATCH 6.16.y 0/6] cBPF JIT spray hardening
Pawan Gupta
[PATCH 6.16.y 3/6] bpf: Restrict JIT predictor flush to cBPF
Pawan Gupta
[PATCH 6.16.y 4/6] bpf: Skip redundant IBPB in pack allocator
Pawan Gupta
[PATCH 6.16.y 1/6] bpf: Support for hardening against JIT spraying
Pawan Gupta
[PATCH 6.16.y 6/6] bpf: Prefer dirty packs for eBPF allocations
Pawan Gupta
[PATCH 6.16.y 5/6] bpf: Prefer packs that won't trigger an IBPB flush on allocation
Pawan Gupta
[PATCH 6.16.y 2/6] x86/bugs: Enable IBPB flush on BPF JIT allocation
Pawan Gupta
Re: [PATCH 6.16.y 0/6] cBPF JIT spray hardening
Greg Kroah-Hartman
Re: [PATCH 6.16.y 0/6] cBPF JIT spray hardening
Pawan Gupta
[PATCH v5] KVM: PPC: Book3S HV: Validate arch_compat against host compatibility mode
Amit Machhiwal
Re: [PATCH v5] KVM: PPC: Book3S HV: Validate arch_compat against host compatibility mode
Madhavan Srinivasan
[PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
Shivang Upadhyay
Re: [PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
Sourabh Jain
Re: [PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
Shivang Upadhyay
Re: [PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
Sourabh Jain
Re: [PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
Shivang Upadhyay
Re: [PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
Sourabh Jain
Re: [PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
Shivang Upadhyay
Re: [PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
Sourabh Jain
Re: [PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
Shivang Upadhyay
Re: [PATCH] ppc/fadump: collect dump if the collected size is lesser than reserved
Sourabh Jain
[PATCH v2] powerpc/eeh: Fix recursive locking on devices without EEH sensitive driver
Shivaprasad G Bhat
Re: [PATCH v2] powerpc/eeh: Fix recursive locking on devices without EEH sensitive driver
Amit Machhiwal
[PATCH 0/3] driver core: Constify the signature of device_show/store_*()
Thomas Weißschuh
[PATCH 1/3] x86/mce: Use __DEVICE_ATTR() macro to initialize dev_ext_attribute
Thomas Weißschuh
[PATCH 2/3] drivers: perf: Use __DEVICE_ATTR() macro to initialize dev_ext_attribute
Thomas Weißschuh
[PATCH 3/3] driver core: Constify the signature of device_show/store_*()
Thomas Weißschuh
[PATCH 00/22] Simplify special kernel page table handling
Kevin Brodsky
[PATCH 01/22] mm: drop unused __mm_flags_set_mask_bits_word()
Kevin Brodsky
Re: [PATCH 01/22] mm: drop unused __mm_flags_set_mask_bits_word()
David Hildenbrand (Arm)
[PATCH 02/22] mm: move mm_flags helpers to mm_types.h
Kevin Brodsky
Re: [PATCH 02/22] mm: move mm_flags helpers to mm_types.h
David Hildenbrand (Arm)
[PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
Kevin Brodsky
Re: [PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
Dave Hansen
Re: [PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
Lorenzo Stoakes (ARM)
Re: [PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
Kevin Brodsky
Re: [PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
David Hildenbrand (Arm)
Re: [PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
Kevin Brodsky
Re: [PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
Christophe Leroy (CS GROUP)
Re: [PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
David Hildenbrand (Arm)
[PATCH 04/22] mm: use mm_is_kernel() in generic page table code
Kevin Brodsky
Re: [PATCH 04/22] mm: use mm_is_kernel() in generic page table code
Kevin Brodsky
Re: [PATCH 04/22] mm: use mm_is_kernel() in generic page table code
David Hildenbrand (Arm)
Re: [PATCH 04/22] mm: use mm_is_kernel() in generic page table code
Kevin Brodsky
[PATCH 05/22] arm64: mm: use mm_is_kernel() for kernel mm checks
Kevin Brodsky
[PATCH 06/22] loongarch: mm: use mm_is_kernel() in switch_mm_irqs_off()
Kevin Brodsky
[PATCH 07/22] parisc: mm: use mm_is_kernel() for kernel mm checks
Kevin Brodsky
[PATCH 08/22] powerpc: mm: use mm_is_kernel() for kernel mm checks
Kevin Brodsky
[PATCH 09/22] s390: mm: use mm_is_kernel() for kernel mm checks
Kevin Brodsky
[PATCH 10/22] sparc: mm: use mm_is_kernel() for kernel mm checks
Kevin Brodsky
[PATCH 11/22] um: mm: use mm_is_kernel() in TLB sync
Kevin Brodsky
[PATCH 12/22] x86/mm: use mm_is_kernel() for kernel mm checks
Kevin Brodsky
Re: [PATCH 12/22] x86/mm: use mm_is_kernel() for kernel mm checks
Dave Hansen
[PATCH 13/22] mm: account page table pages when allocated
Kevin Brodsky
[PATCH 15/22] mm: only initialise pt_share_count for user pgtables
Kevin Brodsky
Re: [PATCH 15/22] mm: only initialise pt_share_count for user pgtables
David Hildenbrand (Arm)
Re: [PATCH 15/22] mm: only initialise pt_share_count for user pgtables
Kevin Brodsky
[PATCH 16/22] efi: mark efi_mm as a kernel mm
Kevin Brodsky
[PATCH 17/22] mm: pagewalk: drop redundant address check for kernel mm walks
Kevin Brodsky
Re: [PATCH 17/22] mm: pagewalk: drop redundant address check for kernel mm walks
Kevin Brodsky
[PATCH 18/22] arm64: mm: drop explicit mm_is_efi() check in contpte
Kevin Brodsky
[PATCH 14/22] mm: set page table page type when allocated
Kevin Brodsky
Re: [PATCH 14/22] mm: set page table page type when allocated
Vishal Moola
Re: [PATCH 14/22] mm: set page table page type when allocated
Kevin Brodsky
Re: [PATCH 14/22] mm: set page table page type when allocated
Vishal Moola
Re: [PATCH 14/22] mm: set page table page type when allocated
Kevin Brodsky
[PATCH 19/22] x86/tboot: mark tboot_mm as a kernel mm
Kevin Brodsky
Re: [PATCH 19/22] x86/tboot: mark tboot_mm as a kernel mm
Dave Hansen
[PATCH 20/22] arm64: mm: drop ctor/dtor calls for kernel page tables
Kevin Brodsky
[PATCH 21/22] arm: mm: drop ctor call for kernel page tables
Kevin Brodsky
[PATCH 22/22] riscv: mm: drop ctor/dtor calls for kernel page tables
Kevin Brodsky
Re: [PATCH 00/22] Simplify special kernel page table handling
Kevin Brodsky
Fixes tags need work in the powerpc-fixes tree
Mark Brown
Fixes tags need work in the powerpc-fixes tree
Mark Brown
Fixes tags need work in the powerpc-fixes tree
Mark Brown
[PATCH V5] powerpc/syscall: Fix syscall skip handling for seccomp and ptrace
Mukesh Kumar Chaurasiya (IBM)
Re: [PATCH V5] powerpc/syscall: Fix syscall skip handling for seccomp and ptrace
Michal Suchánek
Re: [PATCH V5] powerpc/syscall: Fix syscall skip handling for seccomp and ptrace
Mukesh Kumar Chaurasiya
Re: [PATCH] powerpc/powernv: fix null pointer dereference in pnv_get_random_long()
Madhavan Srinivasan
[powerpc:fixes-test] BUILD SUCCESS c14c32661406018437b37a1426139d3b2a0edcc9
kernel test robot
[PATCH 00/14] ASoC: clean up kernel-doc warnings
Randy Dunlap
[PATCH 02/14] ASoC: fsl_asrc_common: fix all kernel-doc warnings
Randy Dunlap
[PATCH 05/14] ASoC: fsl_easrc: use struct keyword on structs
Randy Dunlap
[PATCH 08/14] ASoC: fsl: p1022_ds: repair kernel-doc short descriptions
Randy Dunlap
[PATCH 03/14] ASoC: fsl_asrc: avoid kernel-doc warnings
Randy Dunlap
[PATCH 13/14] ASoC: qcom: audioreach: use C-style "/*" comment
Randy Dunlap
Re: [PATCH 13/14] ASoC: qcom: audioreach: use C-style "/*" comment
Srinivas Kandagatla
[PATCH 06/14] ASoC: fsl: mpc5200_dma: use the struct keyword for kernel-doc comments
Randy Dunlap
[PATCH 07/14] ASoC: fsl: mpc5200_psc_i2s: avoid kernel-doc warnings
Randy Dunlap
[PATCH 04/14] ASoC: fsl-dma: fix all kernel-doc warnings
Randy Dunlap
[PATCH 09/14] ASoC: uniphier: don't use "/**" for non-kernel-doc comment
Randy Dunlap
[PATCH 11/14] ASoC: soc-acpi: fix all kernel-doc warnings
Randy Dunlap
[PATCH 14/14] ASoC: wm8904: don't use "/**" for non-kernel-doc comments
Randy Dunlap
Re: [PATCH 14/14] ASoC: wm8904: don't use "/**" for non-kernel-doc comments
Charles Keepax
[PATCH 10/14] ASoC: SDCA: correct enum names and add a missing struct field
Randy Dunlap
Re: [PATCH 10/14] ASoC: SDCA: correct enum names and add a missing struct field
Charles Keepax
[PATCH 12/14] ASoC: Intel: Skylake: convert SKL_TKNS to kernel-doc format
Randy Dunlap
[PATCH 01/14] ASoC: codecs: NeoFidelity: repair the kernel-doc format
Randy Dunlap
Re: [PATCH 01/14] ASoC: codecs: NeoFidelity: repair the kernel-doc format
Mark Brown
Re: [PATCH 01/14] ASoC: codecs: NeoFidelity: repair the kernel-doc format
Randy Dunlap
Re: [PATCH 01/14] ASoC: codecs: NeoFidelity: repair the kernel-doc format
Randy Dunlap
Re: [PATCH 01/14] ASoC: codecs: NeoFidelity: repair the kernel-doc format
Mark Brown
[PATCH 6.18.y 0/6] cBPF JIT spray hardening
Pawan Gupta
[PATCH 6.18.y 1/6] bpf: Support for hardening against JIT spraying
Pawan Gupta
[PATCH 6.18.y 4/6] bpf: Skip redundant IBPB in pack allocator
Pawan Gupta
[PATCH 6.18.y 5/6] bpf: Prefer packs that won't trigger an IBPB flush on allocation
Pawan Gupta
[PATCH 6.18.y 6/6] bpf: Prefer dirty packs for eBPF allocations
Pawan Gupta
[PATCH 6.18.y 2/6] x86/bugs: Enable IBPB flush on BPF JIT allocation
Pawan Gupta
[PATCH 6.18.y 3/6] bpf: Restrict JIT predictor flush to cBPF
Pawan Gupta
Re: [PATCH 6.18.y 0/6] cBPF JIT spray hardening
Sasha Levin
[PATCH net 0/3] net: don't read an unset MAC header on the raw/qdisc-bypass TX path
Doruk Tan Ozturk
[PATCH net 2/3] net: dsa: tag_ksz: don't read an unset MAC header in lan937x_xmit()
Doruk Tan Ozturk
[PATCH net 1/3] net: dsa: tag_ocelot_8021q: don't read an unset MAC header on transmit
Doruk Tan Ozturk
Re: [PATCH net 1/3] net: dsa: tag_ocelot_8021q: don't read an unset MAC header on transmit
Vladimir Oltean
Re: [PATCH net 1/3] net: dsa: tag_ocelot_8021q: don't read an unset MAC header on transmit
Doruk (0sec)
Re: [PATCH net 1/3] net: dsa: tag_ocelot_8021q: don't read an unset MAC header on transmit
Vladimir Oltean
[PATCH net 3/3] ibmveth: don't read an unset MAC header on transmit
Doruk Tan Ozturk
Re: [PATCH net 0/3] net: don't read an unset MAC header on the raw/qdisc-bypass TX path
Jakub Kicinski
Re: powernv_rng_read: Oops: Kernel access of bad area, sig: 11 [#1]
Paul Menzel
[PATCH v2] powerpc/ps3: Remove unused struct table in setup_areas()
Thorsten Blum
Re: [PATCH v2] powerpc/ps3: Remove unused struct table in setup_areas()
Amit Machhiwal
Re: [PATCH v2] powerpc/ps3: Remove unused struct table in setup_areas()
IBM
Re: [PATCH v2] powerpc/ps3: Remove unused struct table in setup_areas()
Christophe Leroy (CS GROUP)
Re: [PATCH v2] powerpc/ps3: Remove unused struct table in setup_areas()
Madhavan Srinivasan
[PATCH v2 0/2] powerpc/fadump: remove deprecated sysfs compatibility links
Sourabh Jain
[PATCH v2 1/2] powerpc/fadump: remove old sysfs symlink
Sourabh Jain
[PATCH v2 2/2] Documentation/ABI: remove old fadump sysfs doc
Sourabh Jain
[PATCH v2 0/3] powerpc/crash: protect kdump from active watchdogs
Sourabh Jain
[PATCH v2 1/3] powerpc/pseries: Move H_WATCHDOG definitions to a common header
Sourabh Jain
Re: [PATCH v2 1/3] powerpc/pseries: Move H_WATCHDOG definitions to a common header
IBM
Re: [PATCH v2 1/3] powerpc/pseries: Move H_WATCHDOG definitions to a common header
Sourabh Jain
[PATCH v2 2/3] powerpc/pseries: Handle and log pseries-wdt registration failures
Sourabh Jain
Re: [PATCH v2 2/3] powerpc/pseries: Handle and log pseries-wdt registration failures
IBM
Re: [PATCH v2 2/3] powerpc/pseries: Handle and log pseries-wdt registration failures
Sourabh Jain
[PATCH v2 3/3] powerpc/crash: stop watchdogs before booting kdump kernel
Sourabh Jain
Re: [PATCH v2 3/3] powerpc/crash: stop watchdogs before booting kdump kernel
IBM
Re: [PATCH v2 3/3] powerpc/crash: stop watchdogs before booting kdump kernel
Sourabh Jain
Re: [PATCH v2 0/3] powerpc/crash: protect kdump from active watchdogs
IBM
Re: [PATCH v2 0/3] powerpc/crash: protect kdump from active watchdogs
Sourabh Jain
Re: [PATCH v2 0/3] powerpc/crash: protect kdump from active watchdogs
IBM
Re: [PATCH v2 0/3] powerpc/crash: protect kdump from active watchdogs
Sourabh Jain
Re: [PATCH v2 0/3] powerpc/crash: protect kdump from active watchdogs
IBM
[PATCH RESEND] syscall_user_dispatch: Introduce ARCH_SUPPORTS_SYSCALL_USER_DISPATCH
Jinjie Ruan
Re: [PATCH RESEND] syscall_user_dispatch: Introduce ARCH_SUPPORTS_SYSCALL_USER_DISPATCH
Thomas Weißschuh
[patch 0/4] entry: Rework syscall skip logic
Thomas Gleixner
[patch 1/4] entry: Rework syscall_audit_enter()
Thomas Gleixner
Re: [patch 1/4] entry: Rework syscall_audit_enter()
Jinjie Ruan
Re: [patch 1/4] entry: Rework syscall_audit_enter()
Radu Rendec
[patch 2/4] entry: Rework trace_syscall_enter()
Thomas Gleixner
Re: [patch 2/4] entry: Rework trace_syscall_enter()
Jinjie Ruan
Re: [patch 2/4] entry: Rework trace_syscall_enter()
Radu Rendec
[patch 4/4] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Thomas Gleixner
Re: [patch 4/4] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Michal Suchánek
Re: [patch 4/4] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Michal Suchánek
Re: [patch 4/4] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Thomas Gleixner
Re: [patch 4/4] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Michal Suchánek
Re: [patch 4/4] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Michal Suchánek
Re: [patch 4/4] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Radu Rendec
[patch 3/4] entry: Make return type of syscall_trace_enter() bool
Thomas Gleixner
Re: [patch 3/4] entry: Make return type of syscall_trace_enter() bool
Jinjie Ruan
Re: [patch 3/4] entry: Make return type of syscall_trace_enter() bool
Radu Rendec
Re: [patch 0/4] entry: Rework syscall skip logic
Michal Suchánek
[PATCH] powerpc/ps3: Remove unused struct table in setup_areas()
Thorsten Blum
Re: [PATCH] powerpc/ps3: Remove unused struct table in setup_areas()
Geert Uytterhoeven
Re: [PATCH] powerpc/ps3: Remove unused struct table in setup_areas()
Amit Machhiwal
Re: [PATCH] powerpc/ps3: Remove unused struct table in setup_areas()
Thorsten Blum
Re: [PATCH] powerpc/ps3: Remove unused struct table in setup_areas()
Christophe Leroy (CS GROUP)
Re: [PATCH] powerpc/ps3: Remove unused struct table in setup_areas()
Madhavan Srinivasan
Re: [PATCH] powerpc/ps3: Remove unused struct table in setup_areas()
Amit Machhiwal
Re: [PATCH] powerpc/ps3: Remove unused struct table in setup_areas()
Madhavan Srinivasan
[PATCH v2 00/13] mm: convert more vm_flags_t users to vma_flags_t
Lorenzo Stoakes
[PATCH v2 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Lorenzo Stoakes
Re: [PATCH v2 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Vlastimil Babka (SUSE)
[PATCH v2 02/13] mm/vma: update do_mmap() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 02/13] mm/vma: update do_mmap() to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 05/13] mm: prefer mm->def_vma_flags in mm logic
Lorenzo Stoakes
Re: [PATCH v2 05/13] mm: prefer mm->def_vma_flags in mm logic
Vlastimil Babka (SUSE)
[PATCH v2 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Lorenzo Stoakes
Re: [PATCH v2 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Vlastimil Babka (SUSE)
[PATCH v2 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Lorenzo Stoakes
Re: [PATCH v2 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Vlastimil Babka (SUSE)
[PATCH v2 08/13] mm: introduce vma_get_page_prot() and use it
Lorenzo Stoakes
Re: [PATCH v2 08/13] mm: introduce vma_get_page_prot() and use it
Vlastimil Babka (SUSE)
[PATCH v2 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Lorenzo Stoakes
Re: [PATCH v2 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Vlastimil Babka (SUSE)
[PATCH v2 11/13] mm/mlock: convert mlock code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 11/13] mm/mlock: convert mlock code to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Lorenzo Stoakes
Earlier messages
Later messages