Hello Darren, Thank you for your comments. Please see inline below with GVP1>. I will post ver -08 addressing these comments (and others). Thanks Prasad
-----Original Message----- From: Darren Dukes via Datatracker <[email protected]> Sent: Wednesday, September 2, 2026 11:15 AM To: [email protected] Cc: [email protected]; [email protected]; [email protected] Subject: draft-ietf-lisp-rfc6831bis-06 ietf last call Rtgdir review Document: draft-ietf-lisp-rfc6831bis Title: The Locator/ID Separation Protocol (LISP) for Multicast Environments Reviewer: Darren Dukes Review result: Has Nits I'm performing this review on behalf of rtgdir for IETF last call. GVP1> Thank you Document: draft-ietf-lisp-rfc6831bis-06 Result: Has Nits The document is generally in good shape with nits and one minor issue ... Minor: - Mpriority and Mweight are not defined by RFC 9300 I got very excited when I couldn't find a definition in RFC9300 until I realized the correct reference in 9.1.4 was RFC9301, and the mPriority use of 255 was not against its definition in RFC9300. More of a nit but I spent time on it. GVP1> Fixed referred to RFC9301 for M Priority, M Weight and other terms used from that RFC. Nits: - RFC 3376 and RFC 3810 are obsolete GVP1> Fixed with the latest RFCs. - Replace draft-ietf-pim-jp-extensions-lisp-09 reference with RFC 9798 GVP1> Fixed - are RFC 8059 and RFC 9798 in fact normative references? I couldn't tell if RFC8059 was required in section 7.1 for other functionality... GVP1> Not required. Both RFCs are now combined into draft-ietf-pim-rfc8059-9798bis which is now referenced. - minor editorial changes like spelling: “succesfully,” and duplicate words “for for.” GVP1> Fixed Thanks, Darren _______________________________________________ lisp mailing list -- [email protected] To unsubscribe send an email to [email protected]
