wallace accepted this revision.
wallace added a comment.
This revision is now accepted and ready to land.

pretty nice! Just a few nits, but other than that it's good to go



================
Comment at: lldb/tools/lldb-vscode/lldb-vscode.cpp:1475
+  auto cmd = g_vsc.debugger.GetCommandInterpreter().AddMultiwordCommand(
+      "dap", nullptr);
+  cmd.AddCommand(
----------------
call it lldb-vscode instead of dap to have the same nomenclature all across


================
Comment at: lldb/tools/lldb-vscode/lldb-vscode.cpp:1478
+      "startDebugging", &g_vsc.start_debugging_request_handler,
+      "Sends a startDebugging from the debug adapter to the client to start "
+      "child debug session of the same type as the caller.");
----------------



================
Comment at: lldb/tools/lldb-vscode/lldb-vscode.cpp:1479
+      "Sends a startDebugging from the debug adapter to the client to start "
+      "child debug session of the same type as the caller.");
+
----------------



Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D153447/new/

https://reviews.llvm.org/D153447

_______________________________________________
lldb-commits mailing list
lldb-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits

Reply via email to