> > > > -void test_atomic_inc_dec_32(void); > -void test_atomic_add_sub_32(void); > void test_atomic_inc_dec_u32(void); > void test_atomic_add_sub_u32(void); > void test_atomic_inc_dec_64(void); > void test_atomic_add_sub_64(void); > > > > so as we should replace above 2 api from _64 to _u64, right? > > > > I believe this is your code. I didn’t rename functions, just removed those > using int atomics (signed 32). The _64 functions calls _u64 atomic APIs. > So, would you like to align function naming after this patch has been > merged? > > >
Okay.I'll send out patch depedent on this one. > -Petri > > >
_______________________________________________ lng-odp mailing list lng-odp@lists.linaro.org http://lists.linaro.org/mailman/listinfo/lng-odp