> From [EMAIL PROTECTED] Thu Nov 29 20:17:20 2001
> Date: Fri, 30 Nov 2001 16:03:49 +1300 (NZDT)
> From: Barry Wright <[EMAIL PROTECTED]>
> To: [EMAIL PROTECTED]
> Subject: LPRng: Remote Accounting.
>
> Hi,
> I would appreciate if anybody could reply that is using a remote server
> to collect the output from printing accounting, and advise me as I have
> been unable to get it working. I suspect that the problem may be at the
> server end.
> The setup is RedHat 7.1, lpr 3.7.4-23, ifhp 3.4.7,
> myclient printcap.local snips
> af=myserver%514,udp
> ar=true
> syslogd is running with -r flag and is able to log normal syslog
> events from myclient, myclient's ip is present in hosts.allow.
>
> Behaviour: When I print using lpr it writes a START line to
> /var/spool/lpd/p1/myserver%514,udp
> but does not print.
>
> lpq shows the following message
> Printer: p1@myclient
> Queue: no printable jobs in queue
> Status: subserver pid 7320 exit status 'JFAIL' at 16:30:47.120
> Filter_status: connect to '139.80.32.102 port 514' failed - Connection
> refused at 16:30:46.959
You will have to use TCP, not udp:
af=myserver%514
Of course, the mesage is not in the format that syslog wants, so
it may just be ignored and tossed aside...
-----------------------------------------------------------------------------
YOU MUST BE A LIST MEMBER IN ORDER TO POST TO THE LPRNG MAILING LIST
The address you post from MUST be your subscription address
If you need help, send email to [EMAIL PROTECTED] (or lprng-requests
or lprng-digest-requests) with the word 'help' in the body. For the impatient,
to subscribe to a list with name LIST, send mail to [EMAIL PROTECTED]
with: | example:
subscribe LIST <mailaddr> | subscribe lprng-digest [EMAIL PROTECTED]
unsubscribe LIST <mailaddr> | unsubscribe lprng [EMAIL PROTECTED]
If you have major problems, send email to [EMAIL PROTECTED] with the word
LPRNGLIST in the SUBJECT line.
-----------------------------------------------------------------------------