Tin, see comments inlined On Wed, 25 Jun 2003 18:28 , Martin C <[EMAIL PROTECTED]> sent:
>Holas > >Estuve jugando un poco... >La idea es correr un programa que uso ahora desde w$ y >Novell DOS (donde no necesito Inet, ni programas de >oficina, etc) que se encuentran un servidor Novell >Netware en un DOSemu en linux. > >Hoy pude hacer algo interesante: mont� el servidor >Novell Netware en /mnt/novell. Si, lo interesante no >es d�nde lo mont� no? =OP > >Ahora bien. >Hay veces que desde una consola quiero listar el >directorio montado (/mnt/novell) y me da este error: > >ls: stale NFS file handle En Solaris, esto sucede normalmente cuando otro proceso borra el archivo o directorio en uso. Googleando, encontre http://www.ussg.iu.edu/hypermail/linux/kernel/0209.2/1684.html por lo que parece, el 2.4.19 tiene un problema que fue resuelto en el 2.4.20pre >Despues, si hago 'cd ..' 'ls ./novell' muestra bien el >directorio, y a veces entrando otra vez 'ls' tambien >muestra. En conclusion: a veces funciona y otras da el >error ese de ahi arriba.... >Algun problema debo tener adem�s, porque cuando >funciona, el 'ls' tarda unos 3 segundos en empezar a >mostrar el dir... O ser� as�? Espero que no.. porque >me quiero deshacer de los w$ lo m�s pronto posible.... welcome to the club! ;-) HTH, -P@ --- Msg sent via [EMAIL PROTECTED] - http://mail.patocarr.com _______________________________________________ Lugro mailing list [EMAIL PROTECTED] http://www.lugro.org.ar/mailman/listinfo/lugro
