On Thu, 2012-11-29 at 08:47 -0500, Dylan Bouterse wrote:
> This was working at one point but now is not. We are trying to identify 
> traffic inbound to the network and mark it with DSCP 46 so it will be 
> prioritized on our Canopy network. We are using an RB1100 on the 
> passthrough ports (bridge) and doing the following:
> 

The easiest way to handle this is based on either the
sip_provider_customers OR the sip_provider_servers list.  Try something
like:
/ip firewall mangle
add chain=forward dst-address-list=sip_provider_servers \
    action=change-dscp new-dscp=46 passthrough=yes
add chain=forward src-address-list=sip_provider_servers \
    action=change-dscp new-dscp=46 passthrough=yes

This way, all traffic to/from the servers are changed.  You should be
able to do the same with the customers address list if you like.  OR add
the customers list to the above rules as src where servers is dst and as
dst where servers is src.  Generally, I'd be more likely to use
connection-tracking as well.

-- 
********************************************************************
* Butch Evans                * Professional Network Consultation   *
* http://www.butchevans.com/ * Network Engineering                 *
* http://store.wispgear.net/ * Wired or Wireless Networks          *
* http://blog.butchevans.com/ * ImageStream, Mikrotik and MORE!    *
*          NOTE THE NEW PHONE NUMBER: 702-537-0979                 *
********************************************************************



_______________________________________________
Mikrotik mailing list
Mikrotik@mail.butchevans.com
http://www.butchevans.com/mailman/listinfo/mikrotik

Visit http://blog.butchevans.com/ for tutorials related to Mikrotik RouterOS

Reply via email to