Any old number you want.  They're completely arbitrary.  But, any port in a 
bridge with the same horizon, traffic won't go from one to the other.

So yeah, if you wanted two separate partitions, some would have horizon 1, some 
would have horizon 2.  If you have, say, a VPLS tunnel as part of the bridge, 
you put it on a different horizon, so traffic from it can go to all the other 
ports, and traffic from any port can go to it, but traffic can't go from port 
to port.

/interface bridge add name=mybridge
/interface bridge port add bridge=mybridge interface=ether1 horizon=1 
/interface bridge port add bridge=mybridge interface=ether2 horizon=1 
/interface bridge port add bridge=mybridge interface=ether3 horizon=1 
/interface bridge port add bridge=mybridge interface=ether4 horizon=1
/interface bridge port add bridge=mybridge interface=ether5 horizon=1
/interface bridge port add bridge=mybridge interface=my-vpls-tunnel horizon=2

-----Original Message-----
From: mikrotik-boun...@mail.butchevans.com 
[mailto:mikrotik-boun...@mail.butchevans.com] On Behalf Of Martín Ruiz
Sent: Thursday, February 12, 2015 5:25 PM
To: Mikrotik discussions
Subject: Re: [Mikrotik] Split-horizon on CRS125

And what if you want to make 2 groups? X could be 2?3? Why 1?! 

Martín Ruiz
Director técnico
902 909 858 - 669379521
www.ibersystems.es

> El 12/02/2015, a las 22:59, "Shayne Lebrun" <sleb...@corebroadband.ca> 
> escribió:
> 
> Pretty simple, really:
> 
> /interface bridge add name=mybridge
> /interface bridge port add bridge=mybridge interface=ether1 horizon=1 
> /interface bridge port add bridge=mybridge interface=ether2 horizon=1 
> /interface bridge port add bridge=mybridge interface=ether3 horizon=1 
> /interface bridge port add bridge=mybridge interface=ether4 horizon=1 
> /interface bridge port add bridge=mybridge interface=ether5 horizon=1
> 
> Traffic from any port with horizon 'x' won't go back to any other port 
> on that bridge with horizon 'x'.
> -----Original Message-----
> From: mikrotik-boun...@mail.butchevans.com
> [mailto:mikrotik-boun...@mail.butchevans.com] On Behalf Of Ty 
> Featherling
> Sent: Thursday, February 12, 2015 4:47 PM
> To: Mikrotik discussions
> Subject: [Mikrotik] Split-horizon on CRS125
> 
> Does anyone have a sample config that shows split-horizon setup? I 
> would like port-isolation on my CRS125s. If it matters I have all 
> ports in a bridge save for the upstream port. Doing some simple routing.
> 
> -Ty
> -------------- next part -------------- An HTML attachment was 
> scrubbed...
> URL:
> <http://mail.butchevans.com/pipermail/mikrotik/attachments/20150212/ec
> 4d41de
> /attachment.html>
> _______________________________________________
> Mikrotik mailing list
> Mikrotik@mail.butchevans.com
> http://mail.butchevans.com/mailman/listinfo/mikrotik
> 
> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik 
> RouterOS
> 
> _______________________________________________
> Mikrotik mailing list
> Mikrotik@mail.butchevans.com
> http://mail.butchevans.com/mailman/listinfo/mikrotik
> 
> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik 
> RouterOS
_______________________________________________
Mikrotik mailing list
Mikrotik@mail.butchevans.com
http://mail.butchevans.com/mailman/listinfo/mikrotik

Visit http://blog.butchevans.com/ for tutorials related to Mikrotik RouterOS

_______________________________________________
Mikrotik mailing list
Mikrotik@mail.butchevans.com
http://mail.butchevans.com/mailman/listinfo/mikrotik

Visit http://blog.butchevans.com/ for tutorials related to Mikrotik RouterOS

Reply via email to