If what you are trying to do is have a group of firewall rules before another group the easiest was is to add a separate chain.

/ip firewall filter add action=jump chain=input protocol=icmp jump-target=icmpExceptions place-before=0 /ip firewall filter add chain=icmpExceptions action=accept comment="ICMP allowed" disaled=no src-address=x.x.x.0/24 /ip firewall filter add chain=icmpExceptions action=accept comment="ICMP allowed" disaled=no src-address=x.x.x.0/24 /ip firewall filter add chain=icmpExceptions action=accept comment="ICMP allowed" disaled=no src-address=x.x.x.0/24 /ip firewall filter add chain=icmpExceptions action=accept comment="ICMP allowed" disaled=no src-address=x.x.x.0/26

On 04/18/2016 01:22 PM, Roy, Jerry wrote:
Is there a better way to do this?

It leaves duplicated numbers in the FW Filter rules and locks it up. I am trying to add 
the following lines all before "0" (Zero)

/ip firewall filter
print
add action=accept chain=input comment="ICMP allowed" disabled=no protocol=icmp 
src-address=x.x.x.0/24 place-before=0
print
add action=accept chain=input disabled=no protocol=icmp src-address= x.x.x.0/24 
place-before=1
print
add action=accept chain=input disabled=no protocol=icmp src-address= x.x.x.0/24 
place-before=2
print
add action=accept chain=input disabled=no protocol=icmp src-address= x.x.x.0/24 
place-before=3
print
add action=accept chain=input disabled=no protocol=icmp src-address= x.x.x.0/26 
place-before=4
print

TIA
-------------- next part --------------
An HTML attachment was scrubbed...
URL: 
<http://mail.butchevans.com/pipermail/mikrotik/attachments/20160418/5d7549d6/attachment.html>
_______________________________________________
Mikrotik mailing list
Mikrotik@mail.butchevans.com
http://mail.butchevans.com/mailman/listinfo/mikrotik

Visit http://blog.butchevans.com/ for tutorials related to Mikrotik RouterOS

_______________________________________________
Mikrotik mailing list
Mikrotik@mail.butchevans.com
http://mail.butchevans.com/mailman/listinfo/mikrotik

Visit http://blog.butchevans.com/ for tutorials related to Mikrotik RouterOS

Reply via email to