On 2/15/06, Shaun Pereira <[EMAIL PROTECTED]> wrote:

> +               switch (*p) {
> +                       case X25_FAC_CALLING_AE:
> +                               if (p[1] > 33)
> +                               break;
> +                               dte_facs->calling_len = p[2];
> +                               memcpy(dte_facs->calling_ae, &p[3], p[1] - 1);
> +                               *vc_fac_mask |= X25_MASK_CALLING_AE;
> +                               break;

Can this '33' magic number be replaced with a define or sizeof(something)?

- Arnaldo
-
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to