[ 
https://issues.apache.org/jira/browse/ACCUMULO-1040?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Michael Berman updated ACCUMULO-1040:
-------------------------------------

        Fix Version/s: 1.5.0
    Affects Version/s: 1.5.0
               Status: Patch Available  (was: Open)
    
> Variable name inconsistency in "Reading Data" client code snippet
> -----------------------------------------------------------------
>
>                 Key: ACCUMULO-1040
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1040
>             Project: Accumulo
>          Issue Type: Bug
>          Components: docs
>    Affects Versions: 1.4.2, 1.5.0
>            Reporter: Michael Berman
>            Assignee: David Medinets
>            Priority: Critical
>             Fix For: 1.5.0
>
>
> On the "Writing Clients" doc page, in the section "SCANNER" (at 
> http://accumulo.apache.org/1.4/user_manual/Writing_Accumulo_Clients.html#Reading_Data),
>  there is the following code snippet:
> {code}
> for(Entry<Key,Value> entry : scan) {
>     String row = e.getKey().getRow();
>     Value value = e.getValue();
> }
> {code}
> In the loop body, {{e}} should be {{entry}}.
> The same error also exists further down the page in the "BATCHSCANNER" 
> section.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to