Hello, so, it seems we have the consensus. I’ll rename the implementation to CompositeNodeStore and the module to oak-store-composite tomorrow afternoon.
Regards, Tomek -- Tomek Rękawek | Adobe Research | www.adobe.com [email protected] > On 11 May 2017, at 14:48, Julian Sedding <[email protected]> wrote: > > +1 to CompositeNodeStore > > Regards > Julian > > On Thu, May 11, 2017 at 10:36 AM, Bertrand Delacretaz > <[email protected]> wrote: >> On Thu, May 11, 2017 at 9:33 AM, Robert Munteanu <[email protected]> wrote: >>> ...MultiplexingNodeStore is a pretty standard implementation >>> of the Composite design pattern... >> >> So CompositeNodeStore maybe? I like it. >> >> -Bertrand
