Author: jacopoc Date: Tue Oct 31 08:03:00 2006 New Revision: 469537 URL: http://svn.apache.org/viewvc?view=rev&rev=469537 Log: Small fix (bad variable name) that was affecting pagination.
Modified: incubator/ofbiz/trunk/applications/product/webapp/facility/WEB-INF/actions/facility/countFacilityInventoryByProduct.bsh Modified: incubator/ofbiz/trunk/applications/product/webapp/facility/WEB-INF/actions/facility/countFacilityInventoryByProduct.bsh URL: http://svn.apache.org/viewvc/incubator/ofbiz/trunk/applications/product/webapp/facility/WEB-INF/actions/facility/countFacilityInventoryByProduct.bsh?view=diff&rev=469537&r1=469536&r2=469537 ============================================================================== --- incubator/ofbiz/trunk/applications/product/webapp/facility/WEB-INF/actions/facility/countFacilityInventoryByProduct.bsh (original) +++ incubator/ofbiz/trunk/applications/product/webapp/facility/WEB-INF/actions/facility/countFacilityInventoryByProduct.bsh Tue Oct 31 08:03:00 2006 @@ -242,7 +242,7 @@ if (highIndex > productListSize) { highIndex = productListSize; } - context.put("overrideFormListSize", productListSize); + context.put("overrideListSize", productListSize); context.put("highIndex", highIndex); context.put("lowIndex", lowIndex);