2012-10-12 1:05, Udo Grabowski (IMK) пишет:
Anyone who finds a CPU-torturing java process immediately after
login, and wonders why he can't use most of the entries in the
system/administration menu:

You have to enable the "rad" service: 'svcadm enable rad',
since the vpanels need that service to run.
This really caused me headaches for weeks...

Maybe that should be mentioned in the OI troubleshooting wiki pages.


IMHO a more correct solution (though a bit harder) should
be to add "svcadm enable -t rad" into the desktop GUI
startup (profiles or stuff) or into the starter of vpanels.

This might fail with non-root users though... but if the
service is not running and not startable - this is a good
moment to pop up a warning :\

//Jim

_______________________________________________
OpenIndiana-discuss mailing list
[email protected]
http://openindiana.org/mailman/listinfo/openindiana-discuss

Reply via email to