On Tue, 23 Jun 2026 11:06:28 GMT, Marius Hanl <[email protected]> wrote:

>> Florian Kirmaier has updated the pull request incrementally with two 
>> additional commits since the last revision:
>> 
>>  - JDK-8386590
>>    Removed some magic values.
>>  - JDK-8386590
>>    Small code simplification.
>
> modules/javafx.graphics/src/test/java/test/javafx/scene/layout/GridPaneTest.java
>  line 3176:
> 
>> 3174:         final double SIDE = 100;
>> 3175:         final double AREA = SIDE*SIDE;
>> 3176:         Orientation bias;
> 
> Should also be `final`

done

> modules/javafx.graphics/src/test/java/test/javafx/scene/layout/GridPaneTest.java
>  line 3196:
> 
>> 3194:         }
>> 3195: 
>> 3196:         void checkSize() {
> 
> If we want to keep that, I would suggest that we rename it something like 
> `assertSize` to make clear that this is an assertion

done

-------------

PR Review Comment: https://git.openjdk.org/jfx/pull/2187#discussion_r3459465978
PR Review Comment: https://git.openjdk.org/jfx/pull/2187#discussion_r3459466401

Reply via email to