- **Comment**:
commit 5121bf7814aab8a3c5acfa4750c0697449c38f31 (HEAD -> develop,
origin/develop)
Author: hieu.h.hoang <[email protected]>
Date: Mon Apr 26 13:44:04 2021 +0700
rde: Improve initialization of Consensus() [#3126]
Move the reading environment variables to a new class. The new class's
implemented as singleton class.
---
** [tickets:#3126] osaf: improve initialization of Consensus()**
**Status:** review
**Milestone:** 5.21.06
**Created:** Wed Dec 04, 2019 07:22 AM UTC by Gary Lee
**Last Updated:** Tue Mar 30, 2021 08:31 AM UTC
**Owner:** Hieu Hong Hoang
Currently, the constructor of Consensus() calls getenv() many times. We should
probably only do it once at first use, or on reception of SIGHUP.
---
Sent from sourceforge.net because [email protected] is
subscribed to https://sourceforge.net/p/opensaf/tickets/
To unsubscribe from further messages, a project admin can change settings at
https://sourceforge.net/p/opensaf/admin/tickets/options. Or, if this is a
mailing list, you can unsubscribe from the mailing list._______________________________________________
Opensaf-tickets mailing list
[email protected]
https://lists.sourceforge.net/lists/listinfo/opensaf-tickets