salini g wrote: > Is OpenSSL secures both data and control channel. Could yo please let > me know where I can find some reference documents for this. > OpenSSL is a library implementing various cryptographic primitives, and some protocols (i.e.: TLS, CMS and S/MIME). For TLS, please see RFC5246. For S/MIME, please see RFC 3851. For CMS, please see RFC 3852.
Have fun. Patrick. ______________________________________________________________________ OpenSSL Project http://www.openssl.org User Support Mailing List [email protected] Automated List Manager [email protected]
