Hi, I am new in OpenWISP and having some issues while connecting devices 
with AP. My AP is registered perfectly with OpenWISP portal though 
connected devices with AP are not getting IPs from DHCP instead getting 
link local addresses i.e. 169.254.x.x. I have created a bridge and add 
br-lan and wlan0 interface in that. It will be greatly helpful for me if 
someone can help me in this regard. 
"package network

config interface 'wlan0' 
option auto '1' 
option enabled '1' 
option ifname 'wlan0' 
option mtu '1500' 
option proto 'none'

config interface 'br' 
option auto '1' 
option enabled '1' 
option ifname 'wlan0 br-lan' 
option igmp_snooping '1' 
option mtu '1500' 
option proto 'none' 
option stp '0' 
option type 'bridge'

package wireless 

config wifi-iface 'wifi_wlan0' 
option device 'radio0' 
option disabled '0' 
option encryption 'psk2' 
option hidden '0' 
option ifname 'wlan0'
option isolate '1' 
option key '12345678' 
option macfilter 'disable' 
option mode 'ap' 
option ssid 'OpenWISP-TAHMID' 
option wds '0' 
option wmm '1' 
"

[image: OpenWISP.png]

-- 
You received this message because you are subscribed to the Google Groups 
"OpenWISP" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to openwisp+unsubscr...@googlegroups.com.
To view this discussion on the web, visit 
https://groups.google.com/d/msgid/openwisp/769ff4b2-3e5f-4afc-b1ec-163836e011d8n%40googlegroups.com.

Reply via email to