On 2014-11-11 11:51, Yousong Zhou wrote:
> Useful in the following use pattern.
> 
>       int available = ustream_pending_data(s, false);
>       if (available >= sizeof(struct msghdr)) {
>               struct msghdr h;
>               ustream_fill_with_read_buf(s, &h, sizeof(h));
>       }
> 
> Signed-off-by: Yousong Zhou <yszhou4t...@gmail.com>
I'd prefer to have this named ustream_read() instead - similar to
ustream_write().

- Felix
_______________________________________________
openwrt-devel mailing list
openwrt-devel@lists.openwrt.org
https://lists.openwrt.org/cgi-bin/mailman/listinfo/openwrt-devel

Reply via email to