Hi there,

Yes I tried @wan to no avail, reverting back to an earlier build saw my IPv6 connectivity restored.

I am trying a commit from Friday just gone, just before some commits were put up fixing some issues that corrected routing. Bit of a long shot as it's only IPv6 affected but never know.

As I said in my earlier email the last build I did was from 47245 so that's a lot of commits to sift through for the solution, hopefully I can narrow that a bit for you guys.

Cheers


On 09/02/16 23:39, Jo-Philipp Wich wrote:
Hi.

config interface 'lan'
         option force_link '1'
         option type 'bridge'
         option proto 'static'
         option netmask '255.255.255.0'
         option ip6assign '64'
         option dns 'xxxxxxxxxxxxx'
         option ipaddr '172.18.18.1'
         option _orig_ifname 'eth0.1 wlan0 wlan0-1 wlan1'
         option _orig_bridge 'true'
         option ifname 'eth0.1'

config interface 'wan'
         option _orig_ifname 'eth0.2'
         option _orig_bridge 'false'
         option proto 'pppoe'
         option username 'xxxxxxxxxxxxxxxxxxxxxxx'
         option password 'xxxxxxxxxxxxxx'
         option peerdns '0'
         option dns 'xxxxxxxxxxxx'
         option ifname 'eth0.2'
         option ipv6 'auto'

config interface 'wan6'
         option proto 'dhcpv6'
         option dns 'xxxxxxxxxxxx'
         option peerdns '0'
         option reqaddress 'try'
         option reqprefix '64'
         option _orig_ifname '@wan'
         option _orig_bridge 'false'
         option ifname 'eth0.2'
This should most likely be either "pppoe-wan" or "@wan",
_______________________________________________
openwrt-devel mailing list
openwrt-devel@lists.openwrt.org
https://lists.openwrt.org/cgi-bin/mailman/listinfo/openwrt-devel
_______________________________________________
openwrt-devel mailing list
openwrt-devel@lists.openwrt.org
https://lists.openwrt.org/cgi-bin/mailman/listinfo/openwrt-devel

Reply via email to