problema resolvido ... o utilitário OPatch não estava executando alguns dos scripts do patch, que o pessoal descobriu e executou manualmente...
resolveu e agora sim o Content Services teve a versão atualizada corretamente e tudo voltou a funcionar normalmente. Grato. Luis Fernando Heckler escreveu: > Amigos, > > estou encaminhando um erro que o pessoal aqui da empresa está > enfrentando e não encontrou muito a respeito. > Não tenho certeza se estas são todas as informações que eu > poderia/deveria passar, então se alguém achar que pode ajudar mas > precisa de mais infos, é só pedir. > > Eles instalaram um patch para o Content Services do Oracle AS, patch n° > 5049515, e agora o BD não está mais entrando e consequentemente todos os > demais serviços dependentes não estão subindo. > > O erro que está acontecendo ao tentar subir o banco: > " > SQL> Connected to an idle instance. > SQL> ORA-01078: failure in processing system parameters > LRM-00109: could not open parameter file > '/opt/oracle/ocs/infra/dbs/initocsinfra.ora' > SQL> Disconnected > " > > Pelo que entendi este arquivo de parâmetro não existe... > > > Oracle AS 10.1.0.4.2 > SO: Suse Enterprise 9 > último patch aplicado: 5049515 > > Abraços, > Luís Fernando > > -------------------------------------------------------------------------------------------------------------------------- Atenção! As mensagens deste grupo são de acesso público e de inteira responsabilidade de seus remetentes. Acesse: http://www.mail-archive.com/[email protected]/ --------------------------------------------------------------------------------------------------------------------------__________________________________________________________________ OPORTUNIDADES DE TRABALHO, VAGAS, EMPREGOS PARA PROFISSIONAIS ORACLE VISITE: http://www.oraclebr.com.br/ __________________________________________________________________ Este Grupo recebe o apoio da SQL Magazine - www.devmedia.com.br/sqlmagazine Links do Yahoo! Grupos <*> Para visitar o site do seu grupo na web, acesse: http://br.groups.yahoo.com/group/oracle_br/ <*> Para sair deste grupo, envie um e-mail para: [EMAIL PROTECTED] <*> O uso que você faz do Yahoo! Grupos está sujeito aos: http://br.yahoo.com/info/utos.html
