Por ter havido um Shutdown Inesperado, algum arquivo do BD pode ter danificado. 


Ps.: Verifique as mensagens no ALERT.LOG


ORA-00600 internal error code, arguments: [string], [string], [string], 
[string], [string], [string], [string], [string]

Cause: This is the generic internal error number for Oracle program 
exceptions. It indicates that a process has encountered a low-level, 
unexpected condition. Causes of this message include:

- timeouts 
- file corruption 
- failed data checks in memory 
- hardware, memory, or I/O errors 
- incorrectly restored files 

The first argument is the internal message number. Other arguments are 
various numbers, names, and character strings. The numbers may change 
meanings between different versions of Oracle. 

Action: Report this error to Oracle Support Services after gathering the 
following information:

- events that led up to the error 
- the operations that were attempted that led to the error 
- the conditions of the operating system and databases at the time of the error 
- any unusual circumstances that occurred before receiving the ORA-00600 
message 
- contents of any trace files generated by the error 
- the relevant portions of the Alter files 

Note: The cause of this message may manifest itself as different errors 
at different times. Be aware of the history of errors that occurred 
before this internal error. 
 
Atenciosamente,


Samuel 


>________________________________
>De: Alisson Luz <[email protected]>
>Para: [email protected]
>Enviadas: Segunda-feira, 10 de Outubro de 2011 10:24
>Assunto: RES: [oracle_br] problemas ao levantar um servidor de teste
>
>
>  
>Se eu der um startup mount ele passa normal..
>
>Mais quando dou um open ele informar o erro abaixo...
>
>error at line 1:
>
>ORA - 00607: internal error occurred while making a change to a data block
>
>oRA - 00600: internal error code,
>arguments:[4194],[14],[6],[],[],[],[],[],[]
>
>De: [email protected] [mailto:[email protected]] Em
>nome de Alisson Luz
>Enviada em: segunda-feira, 10 de outubro de 2011 10:12
>Para: [email protected]
>Assunto: RES: [oracle_br] problemas ao levantar um servidor de teste
>
>Seguem o printscrenn do erro..
>
>De: [email protected] <mailto:oracle_br%40yahoogrupos.com.br>
>[mailto:[email protected] <mailto:oracle_br%40yahoogrupos.com.br>
>] Em
>nome de alisson
>Enviada em: segunda-feira, 10 de outubro de 2011 10:13
>Para: [email protected] <mailto:oracle_br%40yahoogrupos.com.br> 
>Assunto: [oracle_br] problemas ao levantar um servidor de teste
>
>olá amigos bom dia...
>
>Estou com um pequeno problema em relação ao meu servidor de teste.
>Usamos windows server 2008 r2 e oracle 11g 11.1.0.7.0..
>
>Mudamos de local fisicamente e na semana passada precisamos desligar o
>servidor de produção e o de teste. acredito que desligaram o servidor de
>teste sem esperar o shutdown terminar .
>e quando ligamos ele na nova estrutura pronto ele não levanta nem a pau.. a
>instancia dele levanta mais não abra o database...
>tentando dar um startup ele trava quando tenta abrir o banco..
>alguem pode dar uma luz nisso ?
>
>at,
>Alisson Luz 
>
>[As partes desta mensagem que não continham texto foram removidas]
>
>[As partes desta mensagem que não continham texto foram removidas]
>
>
> 
>
>

[As partes desta mensagem que não continham texto foram removidas]

Responder a