Ops,

Sorry,

Agora vi que você comentou que aplicou...

Nesse caso, dropa o EM e recrie.


Abraços

Marcus Vinicius Miguel Pedro
Oracle ACE ♠







On 19/10/2011, at 09:41, Jota wrote:

> Alguém já passou por esse problema ?
> 
> No enterprise eu fiz as seguintes mudanças :
> 
> Criei uma Variavel de Ambiente no Bash_profile
> TZ=Etc/GMT+3
> export TZ
> 
> Utilizei :
> TZ=Etc/GMT+2
> 
> Rodei o Seguinte comando: emctl resetTZ agent
> 
> sqlplus "as sysdba"
> 
> SQL> alter session set current_schema = SYSMAN;
> 
> SQL> exec 
> mgmt_target.set_agent_tzrgn('hiperion.intrafeso.net:3938','Etc/GMT+2');
> 
> Depois :
> 
> emctl stop dbconsole
> 
> emctl start dbconsole ------ aqui dá falha e é gerado o log abaixo :
> 
> Detalhe : Eu apliquei o patch p8350262_10205_Generic
> 
> 2011-10-19 08:55:50 Thread-4475584 ERROR ssl: nzos_Handshake failed, ret=29024
> 2011-10-19 08:55:50 Thread-4475584 ERROR http: 6: Unable to initialize ssl 
> connection with server, aborting connection attempt
> 2011-10-19 08:55:50 Thread-4475584 ERROR pingManager: nmepm_pingReposURL: 
> Cannot connect to https://hiperion.intrafeso.net:1158/em/upload/: retStatus=-1
> 2011-10-19 08:55:50 Thread-4475584 WARN command: Job Subsystem Timeout set at 
> 600 seconds
> 2011-10-19 08:55:50 Thread-4475584 WARN upload: Upload manager has no Failure 
> script: disabled
> 2011-10-19 08:55:50 Thread-4475584 WARN upload: Recovering left over xml 
> files in upload directory
> 2011-10-19 08:55:50 Thread-22326160 ERROR ssl: nzos_Handshake failed, 
> ret=29024
> 2011-10-19 08:55:50 Thread-22326160 ERROR http: 6: Unable to initialize ssl 
> connection with server, aborting connection attempt
> 2011-10-19 08:55:50 Thread-22326160 ERROR command: nmejcn: failed http 
> connection to https://hiperion.intrafeso.net:1158/em/upload/: retStatus=-1
> 2011-10-19 08:55:50 Thread-4475584 WARN upload: Recovered 50 left over xml 
> files in upload directory
> 2011-10-19 08:55:50 Thread-4475584 WARN metadata: Metric Disk_Path does not 
> have any data columns
> 2011-10-19 08:55:50 Thread-4475584 WARN metadata: Metric 
> osm_diskGroupPolicies does not have any data columns
> 2011-10-19 08:55:50 Thread-4475584 WARN collector: the column name 
> DiskActivityavwait in this condition does not exist
> 2011-10-19 08:55:50 Thread-110816144 ERROR upload: Error in uploadXMLFiles. 
> Trying again in 60.00 seconds.
> 2011-10-19 08:55:50 Thread-62536592 ERROR ssl: nzos_Handshake failed, 
> ret=29024
> 2011-10-19 08:55:50 Thread-62536592 ERROR http: 9: Unable to initialize ssl 
> connection with server, aborting connection attempt
> 2011-10-19 08:55:50 Thread-62536592 ERROR pingManager: nmepm_pingReposURL: 
> Cannot connect to https://hiperion.intrafeso.net:1158/em/upload/: retStatus=-1
> 2011-10-19 08:55:50 Thread-62536592 ERROR ssl: nzos_Handshake failed, 
> ret=29024
> 2011-10-19 08:55:50 Thread-62536592 ERROR http: 9: Unable to initialize ssl 
> connection with server, aborting connection attempt
> 2011-10-19 08:55:50 Thread-62536592 ERROR pingManager: nmepm_pingReposURL: 
> Cannot connect to https://hiperion.intrafeso.net:1158/em/upload/: retStatus=-1
> 
> Abs
> 
> 



[As partes desta mensagem que não continham texto foram removidas]

Responder a