Em Resumo;
    
    RMAN com Archivelog, Recuperação até o instante que ocorreu o CRASH
 
    EXPORT; Perde todas as transações que ocorreram entre o inicio do ultimo 
Export e o CRASH na base de dados
 
 

Alessandro Lúcio Cordeiro da Silva 
        Analista de Sistema
þ http://alecordeirosilva.blogspot.com/
 

________________________________
 De: Douglas Junior <[email protected]>
Para: "[email protected]" <[email protected]> 
Enviadas: Quarta-feira, 7 de Março de 2012 19:29
Assunto: Re: [oracle_br] Re: Erro na hora do import
  

 
   
 
Realmente eu fiz mais de uma vez :( 
 
 A empresa MV sistemas adota como backup EXP e como eu vi aqui mesmono 
grupo nao e la uma das rotinas corretas de backup e o archivelog esta 
desabiliado, Quais seria os riscos se o ORACLE parece e fosse necessario voltar 
com os dados ?
 
Sinceramente
Douglas Jr. 

________________________________
De: José Laurindo <[email protected]>
Para: [email protected] 
Enviadas: Quarta-feira, 7 de Março de 2012 17:02
Assunto: [oracle_br] Re: Erro na hora do import

  
Colega, ao que vejo o EXP em si ** não tem erro algum ** : o que parece estar 
acontecendo aí é que :

1. vc já tinha criado antes na mão a tablespace MV2000_D, então (óbvio) o 
comando CREATE TABLESPACE que está embutido no export full vai falhar - pra 
isso vc pode adicionar o parâmetro IGNORE=Y no seu import

2. o banco para onde vc está importando NÃO ESTAVA vazio, alguém já tinha 
criado Jobs nele (talvez vc mesmo com uma tentativa anterior de import, talvez 
?? ), e o job criado tinha o mesmo job_id de um job do banco-origem, daí a msg:
IMP-00003: Erro Oracle: 1 encontrado
ORA-00001: restrição exclusiva (SYS.I_JOB_JOB) violada
ORA-06512: em "SYS.DBMS_IJOB", line 210 

para o import funcionar a contento, sem conflitos, o banco-destino 
preferencialmente DEVERIA estar vazio.... Eu diria pra vc esvaziar esse banco, 
dropando TODOS os usuários e todos os objetos (afora tablespaces) que a sua 
aplicação usa, e re-importar....

[]s

Chiappa

--- Em [email protected], Douglas Junior <douglas.jr26@...> escreveu
>
> Galera boa tarde
>  
> Esse EXP ja estava rodando aqui na empresa antes de eu entrar ! 
>  
> EXP xxx/xxx xxx FILE=F:\BACKUP_ORACLE\BKP_FULL.DMP FULL=Y GRANTS=N 
> BUFFER=10000 STATISTICS=NONE LOG=F:\BACKUP_ORACLE\BKP_FULL.LOG
>  
>  Testei o import com uma maquina fiz toda a instalação criei as tablespace os 
> roles e user como no banco de produção, 
>  
>  Esses foram os erros que eu encontrei no arquivo de log.
>  
> IMP-00003: Erro Oracle: 1950 encontrado
> ORA-01950: não há privilégios no tablespace MV2000_D'
> IMP-00017: a instrução a seguir falhou com o erro 1950 ORACLE:
>  
> IMP-00003: Erro Oracle: 1 encontrado
> ORA-00001: restrição exclusiva (SYS.I_JOB_JOB) violada
> ORA-06512: em "SYS.DBMS_IJOB", line 210
> ORA-06512: em line 1
> IMP-00017: a instrução a seguir falhou com o erro 1 ORACLE:
> 
> 
> [As partes desta mensagem que não continham texto foram removidas]
>

[As partes desta mensagem que não continham texto foram removidas]

   
      

[As partes desta mensagem que não continham texto foram removidas]

Responder a