Colega, atenção : primeiro de tudo, para começo de conversa, pelo que vi no 
seu alerto, os seus erros são do tipo é :

ORA-07445: exception encountered: core dump [funçãointernaemfalha] [SIGBUS] 
[Invalid address alignment] endereço e argumentos


enquanto a nota que vc cita é :

ORA-07445: exception encountered: core dump [kssdct()+94] [SIGSEGV] [Address 
not mapped to object] endereço....


entenda, uma coisa é "[SIGBUS] [Invalid address alignment]" (ponteiro apontando 
para endereço inválido, provavelmente atualização feita em memória não 
refletida em objetos internos) e Outra é "[SIGSEGV] [Address not mapped to 
object]" (tentativa de acessar posição de memória inválida).... OU SEJA, vc 
basicamente Não Estava comparando maçã com maçã, okdoc ??

 Segundo,ainda que vc queira checar a nota que encontrou (mesmo ela não sendo 
Exatamente o mesmo erro que vc achou), vc certamente viu que ela é ESPECÍFICA 
para databases que foram upgradeados para 10.2.0.5 OU aonde foi aplicado um 
one-off one-off patch que contenha o fix para o bug 6887866 , Qualquer das duas 
condições é verdadeira pro seu caso ???? 


 Terceiro : provavelmente vc não usou, pelo jeito, Mas a tool correta para se 
pesquisar no metalink por erros ORA-600 ou ORA-7445 é a LOOKUP TOOL : em a 
usando (fornecendo a Sua versão 10.2.0.5 E o seu primeiro argumento, e TANTO 
para o ORA-600 quanto para o 7445, já que seu alert.log apresenta AMBOS), 
rapidamente localizei "Bug 8928285 - ORA-600 [17090] from scheduler" [ID 
8928285.8] e a nota "ORA-7445 (kssdct)" [ID 1288452.1] que aponta para o bug 
"Bug 9184754 - SGA corruption / ORA-600 [ktcccenxt] / dump using Lobs" [ID 
9184754.8] - nem todas são Exatamente a mesma descrição de erros, mas Veja Lá 
se os sintomas se adequam... 

 []s

   Chiappa

 OBS : veja que algumas dessas issues já foram corrigidas no PSU que atualizou 
para versão 10.2.0.5.4, e hoje já estamos na versão 10.2.0.5.9 - será que esse 
database tá Atrasado na aplicação de PSUs ??? Parece que sim, se Realmente for 
10.2.0.5.0 como vc diz...


--- Em [email protected], Márcio - Grupos Oracle <marcio_cbj@...> 
escreveu
>
> Boas.
> 
>  
> 
> ORACLE 10.2..0.5.0
> 
> HP-UX
> 
>  
> 
> Na sexta-feira uma das instâncias que tenho em um servidor, caiu por duas
> vezes, ontem caiu mais uma. Recebi no meu monitoramento os erros:
> 
>  
> 
> ORA-07445: exception encountered: core dump [kssdct()+176] [SIGBUS] [Invalid
> address alignment] [0x000000815] [] []
> 
> ORA-07445: exception encountered: core dump [kssdmh()+384] [SIGBUS] [Invalid
> address alignment] [0x00000080D] [] []
> 
> ORA-07445: exception encountered: core dump [kssdct()+176] [SIGBUS] [Invalid
> address alignment] [0x000000815] [] []
> 
> ORA-07445: exception encountered: core dump [kssdmh()+384] [SIGBUS] [Invalid
> address alignment] [0x00000080D] [] []
> 
> ORA-07445: exception encountered: core dump [kssdmh()+384] [SIGBUS] [Invalid
> address alignment] [0x00000080D] [] []
> 
> ORA-07445: exception encountered: core dump [kssdct()+176] [SIGBUS] [Invalid
> address alignment] [0x000000815] [] []
> 
> ORA-07445: exception encountered: core dump [$cold_kssdch_stage()+320]
> [SIGBUS] [Invalid address alignment] [0x000000815] [] []
> 
> ORA-07445: exception encountered: core dump [kssdmh()+384] [SIGBUS] [Invalid
> address alignment] [0x00000080D] [] []
> 
> ORA-00602: internal programming exception
> 
> ORA-07445: exception encountered: core dump [$cold_kssdch_stage()+320]
> [SIGBUS] [Invalid address alignment] [0x000000815] [] []
> 
> ORA-00600: internal error code, arguments: [17090], [], [], [], [], [], [],
> []
> 
> ORA-00600: internal error code, arguments: [17090], [], [], [], [], [], [],
> []
> 
>  
> 
> Tenho 4 instâncias no servidor, e acontece somente com essa. No metalink,
> achei uma nota: 
> 
>  
> 
> 
> Applies to:
> 
> 
> Oracle Server - Enterprise Edition - Version: 10.2.0.5 and later   [Release:
> 10.2 and later ]
> Information in this document applies to any platform.
> 
> 
> Symptoms
> 
> 
> When attempting to cleanup after a SQL*Net connection is terminated, the
> following error occurs:
> 
> ORA-07445: exception encountered: core dump [kssdct()+94] [SIGSEGV] [Address
> not mapped to object] [0x00000240E] [] []
> 
> 
> and then the instance is terminated, due to PMON reporting the below errors:
> 
> ORA-00602: internal programming exception 
> ORA-07445: exception encountered: core dump [kssdch()+2188] [SIGSEGV]
> [Address not mapped to object] [0x00000241E] [] [] 
> 
> 
> The call stack for the ORA-7445 [kssdct()] error will resemble the
> following:
> 
> kssdct() <- kwqbcsecl() <- ksuxds() <- ksudel() <- opidcl() ...
> 
>  
> 
> 
> Changes
> 
> 
> An upgrade to 10.2.0.5 has been performed, or a one-off patch containing the
> fix for
> <https://support.oracle.com/epmos/faces/ui/km/BugDisplay.jspx?id=6887866>
> bug:6887866 has been applied.
> 
> 
> Cause
> 
> 
> This is due to unpublished Bug:9184754, as identified by development in
> <https://support.oracle.com/epmos/faces/ui/km/BugDisplay.jspx?id=10319478>
> Bug:10319478.  This is caused by a regression introduced in 10.2.0.5 by the
> fix for
> <https://support.oracle.com/epmos/faces/ui/km/BugDisplay.jspx?id=6887866>
> Bug:6887866.
> 
> 
> Solution
> 
> 
> Bug:9184754 are fixed in 10.2.0.5.4 PSU, 11.2.0.2 and 12.1
> 
> Download and apply the one-off patch number
> <https://support.oracle.com/epmos/faces/ui/patch/PatchDetail.jspx?patchId=91
> 84754> Patch:9184754 on top of your version/platform combination if
> available.
> 
> There is no Workaround available for the error. 
> 
> 
> References
> 
> 
>  <https://support.oracle.com/epmos/faces/ui/km/BugDisplay.jspx?id=10054610>
> BUG:10054610 - DATABASE CRASH WITH ORA-7445 [KSSDCT] AND ORA-7445 [KSSDCH]
>  <https://support.oracle.com/epmos/faces/ui/km/BugDisplay.jspx?id=10319478>
> BUG:10319478 - ORA-7445 [KSSDCT] THEN INSTANCE CRASH
> 
>  
> 
> Dúvida?
> 
>  
> 
> Alguém já pegou esse problema antes? O estranho é que minhas outras
> instâncias não apresentam o problema, com isso fico na dúvida se é alguma
> particularidade dos objetos que tem nos schemas criados nessa instância ou
> os parâmetros da instância que esteja causando esse problema
> 
>  
> 
>  
> 
> 
> 
> [As partes desta mensagem que não continham texto foram removidas]
>


Responder a