In JSP pages, when you output a property of a bean, it wraps the output in
a try{} catch{} block, to catch NullPointerExceptions. The
NullPointerException is (unfortunately, IMHO) named "e" - shouldn't that
be wrapped in a closure, or just plain renamed to be something that is
less likely to collide with other variable names?

-----------------------------------------------------------
Joseph B. Ottinger               [EMAIL PROTECTED]
http://cupid.suninternet.com/~joeo      HOMES.COM Developer

Reply via email to