On Fri, Jun 07, 2019 at 02:14:28PM +0200, [email protected] wrote: > From: Maciej Józefczyk <[email protected]> > > For Openstack Internal DNS functionality we need > to provide support for domain_name option. > DHCP option 15 was previously used only in parser > tests and according to RFC it should be renamed to > domain_name [1]. > > This patch modifies its name in the tests from > 'domain' to 'domain_name' and adds its support > to the code. > > [1] https://tools.ietf.org/html/rfc2132#section-3.17 > > Signed-off-by: Maciej Józefczyk <[email protected]>
Applied to master, thanks! _______________________________________________ dev mailing list [email protected] https://mail.openvswitch.org/mailman/listinfo/ovs-dev
