On Fri, Feb 28, 2025 at 2:43 PM Kevin Traynor <[email protected]> wrote: > > Rename parse_vlan_push_action() to add_vlan_push_action() > as it is inconsistent with other add/parse action functions. > > Seen as it unconditionally returns 0 might as well change > to return void too. > > Also, a redundant return code check is removed. > > Signed-off-by: Kevin Traynor <[email protected]>
Reviewed-by: David Marchand <[email protected]> -- David Marchand _______________________________________________ dev mailing list [email protected] https://mail.openvswitch.org/mailman/listinfo/ovs-dev
