On Thu, Jul 16, 2026 at 01:04:38PM +0900, Kyotaro Horiguchi wrote: > One concern I have is the name of the new function. > pgstat_prep_pending() sounds a bit incomplete. Would a name such as > pgstat_prep_pending_for_entry_ref() be clearer?
Hmm. pgstat_prep_pending_for_entry_ref() would work here for the name. -- Michael
signature.asc
Description: PGP signature
