On Wed, Jul 22, 2026 at 11:59 AM Peter Smith <[email protected]> wrote: > > On Mon, May 18, 2026 at 3:42 PM Peter Smith <[email protected]> wrote: > > > > Ping. This patch was posted about 5 weeks ago, but has received no > > feedback so far. > > > > Ping.
Thanks for the patches! +1 to adding the missing CREATE/ALTER PUBLICATION parameter descriptions and anchors. I think these patches can be committed as a single commit, so I merged them into one patch and made a few minor cleanup changes. Barring any objections, I'm thinking to commit it. Since this is an improvement rather than a fix, I think it should go to master only. Thoughts? The additional changes are: - Fix the typo "schmema_name" to "schema_name". - Change the new anchor IDs to use hyphens instead of underscores, to match the naming convention used by other SQL reference parameter anchors. - Rename sql-alterpublication-params-set-parameter to sql-alterpublication-params-set for consistency with similar anchors, such as those for ALTER SUBSCRIPTION. - Change "column_name list" back to "column list", since that wording is clearer in prose and is already used elsewhere in the docs. Regards, -- Fujii Masao
v2-0001-doc-Add-missing-CREATE-ALTER-PUBLICATION-paramete.patch
Description: Binary data
