Hi, On 2019-01-23 13:58:07 -0300, Alvaro Herrera wrote: > I'd use ArchiveEntryOpts as struct name; ArchiveOpts sounds wrong.
Brevity would be of some advantage IMO, because it'll probably determine how pgindent indents the arguments, because the struct name will be in the arguments. > Also, the struct members could use better names -- "defn" for example > could perhaps be "createStmt" (to match dropStmt/copyStmt), and expand > "desc" to "description". True. Greetings, Andres Freund
