Marko Tiikkaja <[email protected]> wrote: > I think I've used "DML WITH" in the patch, but I don't like that > either. Naming this feature seems to be quite a challenge. > > I'd prefer something short but easily understandable, but those > two might be mutually exclusive. How about?: DML CTEs DML-based CTEs RETURNING-based CTEs -Kevin
-- Sent via pgsql-hackers mailing list ([email protected]) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers
