Since this was posted in php.general and php.db, I only ended up correcting
myself to the orginal poster and to php.general.

$table= 'elements';
$Name = mysql_escape_string($_POST['elementName']);
$sql = "INSERT INTO $table SET Name= '$Name'";

>> waste of variable space, and makes what you are doing less readable

I disagree, but that is ok, that is allowed =)

-- 
Jon Kriek
http://phpfreaks.com

-- 
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to