On Tue, 19 Aug 2003 08:15:00 -0500, you wrote:

>I will definitely agree that there are a few inconsistencies in the 
>function naming... more than likely due to the many many contributors, 
>and a lack of strict naming conventions.

My pet hate:

bool  array_walk (array, function)
array array_map  (function, array)

Forces me to the manual every single time to check argument order.


-- 
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to