Jay Blanchard wrote:
[snip]
If you have similar element names in $_POST, comething like:
$human_friendly = array("psFirstName" => "First Name");
foreach ($_POST as $ key => value) {
echo "Cannot leave {$human_friendly[$key]} blank";
}
[/snip]
But I don't want to create another array, and should'nt have to
Then you should change the name of the field. Seriously, what do you
expect the script to do, exactly? and once you know the answer, what
would you do to achieve that? Put that (emphasis to the second
question) in words and someone might be able to help you.
--
Atentamente,
J. Rafael Salazar MagaƱa
Innox - InnovaciĆ³n Inteligente
Tel: +52 (33) 3615 5348 ext. 205 / 01 800 2-SOFTWARE
http://www.innox.com.mx
--
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php