Jeroen Demeyer <[email protected]> added the comment:

Personally, I have always found "instance" and "owner" very confusing names for 
these arguments. If you want to change the documentation, I would recommend 
changing those names too. Better names would be "obj" and "cls" or something 
like that.

----------
nosy: +jdemeyer

_______________________________________
Python tracker <[email protected]>
<https://bugs.python.org/issue36743>
_______________________________________
_______________________________________________
Python-bugs-list mailing list
Unsubscribe: 
https://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com

Reply via email to