On Tue, 15 Mar 2011 15:29:59 +0100
brian.curtin <python-check...@python.org> wrote:
> +
> +    def test_gz_ext(self):
[...]
> +
> +    def test_bz2_ext(self):
[...]
> +
> +    def test_Gz_ext(self):
> +        self.do_test_use_builtin_open("abcd.Gz", 6)
> +
> +    def test_Bz2_ext(self):
> +        self.do_test_use_builtin_open("abcd.Bz2", 7)

Just a stylistic nit, but perhaps we should avoid having methods names
which differ in casing only?

Regards

Antoine.


_______________________________________________
Python-Dev mailing list
Python-Dev@python.org
http://mail.python.org/mailman/listinfo/python-dev
Unsubscribe: 
http://mail.python.org/mailman/options/python-dev/archive%40mail-archive.com

Reply via email to