> On Aug 25, 2016, at 3:27 PM, Nick Jacobson via Python-ideas
> <[email protected]> wrote:
>
> +1 for clear_dir()
>
> I agree that there's no other obvious meaning that it could have.
+1, but I think "cleardir" would better match naming conventions in the shutil
module.
(My personal rule of thumb on the use of underscores in function names is to
omit them if any name component is abbreviated. So either spell it out as
clear_directory or shorten as cleardir.)
_______________________________________________
Python-ideas mailing list
[email protected]
https://mail.python.org/mailman/listinfo/python-ideas
Code of Conduct: http://python.org/psf/codeofconduct/