On 6/24/2026 5:46 AM, Daniel P. Berrangé wrote: > Rename .meson_job_template to .base_meson_job_template and move > it into base.yml, in prep for wider reuse. > > Signed-off-by: Daniel P. Berrangé <[email protected]> > --- > .gitlab-ci.d/base.yml | 14 ++++++++++++++ > .gitlab-ci.d/buildtest-template.yml | 20 +++----------------- > 2 files changed, 17 insertions(+), 17 deletions(-) >
Reviewed-by: Pierrick Bouvier <[email protected]>
